Sign in to follow this  
silent117

5.2升级6.0遇到问题

Recommended Posts

昨天参考Install/Migrate DSM 5.2 to 6.0 (Jun's loader)打算升级5.2到6.0,结果U盘引导启动后,NAS一直无法获取IP地址,我的主板是映泰J3160MD,板载网卡型号是:RTL8111H - 10/100/1000网卡芯片。

 

帖子中显示的支持网卡列表有RTL8111 B C D E F G……唯独没有H......

 

请教各位,有无办法解决?

Share this post


Link to post
Share on other sites

群晖助手无法找到ip地址的话可以到路由器页面中看DHCP列表,许多帖子里已经提到了

Share this post


Link to post
Share on other sites
群晖助手无法找到ip地址的话可以到路由器页面中看DHCP列表,许多帖子里已经提到了

 

之前使用“XPEnoboot”装的5.2就没问题,但是这次的Jun's loader V1.01一直无法获得IP,路由中DHCP列表本人等待并刷新了多次,甚至重启了路由一样无法获得IP,十分奇怪……

 

U盘引导后,网卡的指示灯也不亮,偶尔有一次黄灯闪烁,但是无法找到NAS

 

我的路由是ASUS AC68U,刷的梅林固件。

Share this post


Link to post
Share on other sites
群晖助手无法找到ip地址的话可以到路由器页面中看DHCP列表,许多帖子里已经提到了

 

之前使用“XPEnoboot”装的5.2就没问题,但是这次的Jun's loader V1.01一直无法获得IP,路由中DHCP列表本人等待并刷新了多次,甚至重启了路由一样无法获得IP,十分奇怪……

 

U盘引导后,网卡的指示灯也不亮,偶尔有一次黄灯闪烁,但是无法找到NAS

 

我的路由是ASUS AC68U,刷的梅林固件。

这是loader没引导成功吧。。。我是在ESXI6.5下用的Jun's loader v1.0.2 alpha OVF,能更新到6.1最新版。你可以尝试通过串口导出信息,看loader到哪里出了问题。另外我从5.2升的6.1,升级后dsm页面显示错误信息,ds photo不可用,把系统分区格式化重新安装后才恢复正常

Share this post


Link to post
Share on other sites
群晖助手无法找到ip地址的话可以到路由器页面中看DHCP列表,许多帖子里已经提到了

 

之前使用“XPEnoboot”装的5.2就没问题,但是这次的Jun's loader V1.01一直无法获得IP,路由中DHCP列表本人等待并刷新了多次,甚至重启了路由一样无法获得IP,十分奇怪……

 

U盘引导后,网卡的指示灯也不亮,偶尔有一次黄灯闪烁,但是无法找到NAS

 

我的路由是ASUS AC68U,刷的梅林固件。

这是loader没引导成功吧。。。我是在ESXI6.5下用的Jun's loader v1.0.2 alpha OVF,能更新到6.1最新版。你可以尝试通过串口导出信息,看loader到哪里出了问题。另外我从5.2升的6.1,升级后dsm页面显示错误信息,ds photo不可用,把系统分区格式化重新安装后才恢复正常

 

怎么说呢,引导界面已经到了教程那一步,但是还不行……我在另一个论坛咨询了,有人跟我一样的主板,同样的问题,最后的解决办法是重新买了一块在支持列表中的网卡……

Share this post


Link to post
Share on other sites

你可以升级1.02a2试试,据说可以正常支持8111H了。我的板子也是J3160MD(为了用上台式机淘汰的内存才选择了这货),解决办法是另外买了个82574L并禁用8111H。

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this