uhdamm

[Solved] Not able to clean install 6.0.2

Recommended Posts

After an unsuccessful baremetal upgrade from 6.0.2 to 6.1, I decided to make a clean install:

- Deleted and recreated RAID5 (4x1TB) array.

- Followed the general install guide including:

- Mounted system.img from JUN and set VID and PID (didn't touch serial or MAC adress) in grub.cfg

- Created new USB

 

No matter with boot option i choose (including "Force install"), both Synology Assistant and find.synology.com only have one option, and that is to recover:

Something about registering that my disks have been moved to another DS3615xs, hence recovering my data is the only option.

 

This same baremetal has been working fine since XPE version 4-something and up until 6.0.2.

There has been no change to the HW or the BIOS.

 

How do I get to the point where I can install the pat-file?

 

Appreciate any help I can get :smile:

Edited by Guest

Share this post


Link to post
Share on other sites

What hardware are you running?

and what version of the bootloader are you using. I'm a bit worried about "system.img"

Share this post


Link to post
Share on other sites

Dell Precision T3500 and 6.0.2 from JUN.

Meanwhile I tried several things including deleting the USB-key partitions and many other things, but to no avail.

I then tried 6.1 - 1.02 from JUN and lo and behold - suddenly the INSTALL option became available in find.synology.com.

Did the install - got a disk (RAID) error - rebuilt the RAID - installed Hyperbackup and did a complete (DISK) restore from my D211, and I'm now a very happy man :smile:

Share this post


Link to post
Share on other sites

The message that says that your disks have been moved from another DS3615xs machine is totally normal. If you continue you will then have the possibility to migrate your installation.

 

Things to remember:

Use the real MAC address of your NIC.

Reboot your router before doing the install and make sure the MAC address/IP is not fixed in the router.

Share this post


Link to post
Share on other sites

That was exactly my problem - migration was the only option, however I wanted to do a clean install.

Don't know how I eventually got around to get to the "install" option, as I didn't change anything - serial, MAC etc.

Anyway, It's working now, so thanks for your input.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now