Talisker

Installation de xpenology sur un Dell T320

Recommended Posts

Bonjour a tous

 

j'ai la possibilité de récupérer un server Dell T320 (Xeon octo core, 64gb de ram, 12 Tb de disk, GPU Quadro... http://www.dell.com/fr/entreprise/p/poweredge-t320/pd )

 

Pensez vous qu'il soit faisable d'installer xpenology dessus ?

Si oui quelles solution ? directement ou bien via une solution de virtualisation ?

 

Par avance merci

Share this post


Link to post
Share on other sites

Hello

 

Dans les 2 cas, c'est du gachis !! Et je parle meme pas de la conso pfouuu

Share this post


Link to post
Share on other sites

Tout à fait d'accord avec mon homologue breton :wink:

 

Pour une telle bête, juste DSM en bare metal me parait un peu luxueux... Un hyperviseur type ESXi me semble plus adapté ce qui t'assure en plus une meilleure prise en charge de DSM et t'assure toujours le direct mapping de périphérique sur une VM (compte tenu que c'est du Xeon) et surtout te laisse voir venir pour des usages futurs.

 

Il ne faut pas oublier le principe de DSM : faire du NAS, là tu arrives avec une Ferrari pour rouler sur l'autoroute A7 au mois de Juillet si tu vois ce que je veux dire...

 

A bon entendeur !

Share this post


Link to post
Share on other sites

Pour l' appareil lui-même cela fait effectivement du " très lourd " !!!

 

Si la cette version de la machine est équipée d' une carte sata H700, H710 , ... celle-ci est sans doute compatible avec le DSM.

A défaut il faudra remplacer le firmware DELL par du LSI.

 

Ici j'ai en ce moment des cartes IBM M5014 flashée avec le firmware Dell H700 mais je n' ai jamais essayé avec XPenology par contre pas de souci avec un firmware LSI ...

 

Je pourrai faire un petit essai pour vérifier avec le firmware d' origine de la H700 que je préfère car la machine démarre bien plus vite.

 

J' utilise cette carte avec Windows 10 et deux SSD de 500 Go car le chipset ICH10R ou le Marvell 9128 qui équipent ma carte mère Gigabyte GA-X58A-UD5 ne font pas fonctionner "plein pôt" les SSD akors que j' obtiens du 900 Mb/s en RAID0 avec la H700.

Share this post


Link to post
Share on other sites

Salut,

J'ai un serveur DELL moins puissant que celui que tu peux recuperer, mais dans ton cas, je te conseille la virtualisation, beaucoup plus de possibilité, DSM fonctionne tres bien en VM.

Apres cela te permet de rajouter d'autre VM style Ubuntu, Pfsense (Parefeu/routage), Windows, etc...

Share this post


Link to post
Share on other sites

le DSM 6.1 fonctionne avec un disque branché et configuré sur la carte RAID H700

 

L' Update 1 est passée sans souci

 

Essais : 2 cartes mères avec CPU INTEL LGA775

Share this post


Link to post
Share on other sites