Jump to content
XPEnology Community
  • 0

not showing full RAM size



DSM 7.2-64570 Update 3
Advantech ASMB-260
Atom C3558

not showing full RAM size. Installed 4x16GB

When viewing from the terminal - 64GB



When viewing from DSM - only 32GB




how to solve a problem ?




Edited by aarnet
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0


I tried to solve the problem by changing the values in the settings file /etc/synoinfo.conf & /etc.defaults/synoinfo.conf

my old values


my new values


The result is negative
Any idea and help is welcome pls

Link to comment
Share on other sites

  • 0
23 minutes ago, apriliars3 said:

Test with ARC loader

I tried this ARC earlier... I started using ARPL (arpl-i18n) from @wjz304 because at some point the problems began with HDD (on LSI SAS 9211-4i controller)
Of course I will try ARC. 
but I didn't even think that it could depend on loader.

Link to comment
Share on other sites

  • 0

These are the actual specifications of DS3622xs+.


It says there is a limit of 48 GB (8 GB x 2 + 16 GB x 2).
What happens if you put in two 8GB instead of two 16GB?



RS4021xs+, which uses the same Broadwell NK platform, is said to support up to 64GB.


64 GB (16 GB x 4)

Edited by Peter Suh
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...