Jump to content
XPEnology Community

Cannot access DSM after install..

Recommended Posts

After installing arpl and loading DS920+ or DS918+, I cannot connect to the DSM. It says "Detected 2 network cards, but only 0 MACs were customized, the rest will use the original MACs."

It shows:

eth0: ERROR..

eth1: Access to connect the DSM via web.


"This interface will not be operational. Please use the http://finds.synology.com/ find DSM and connect"


I have tried to use the find.synology.com and the Synology assistant, neither can find the NAS. I don't know what to do. Please help.


I tried using both ARPL-i18n v23.5.8 and arpl-1.1-beta2a and got the same error.


I am installing on baremetal.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...