Jump to content
XPEnology Community

ARPL on HP Microserver G10, BCM5720


Recommended Posts

Posted (edited)

So after running fine on 7.1.1-42962-U2 for months I read the forum and took the plunge to U5 instantly regretting that.


I updated the ARPL v1.0beta2 loader to v1.1 beta3 once I did this too and since then it recognised the Synology but said it needed DSM reinstalling and I ended up in a look with a Configuration Lost


I since tried moving to TinyCore and recieved boot errors and no luck


So back to ARPL but the new Dev fork


I can configure the loader and eth0 gets an IP added all the modules but when booting into the loader the eth0 gets an error thent he console freezes


I cannot seem to see a module for the Broadcom Chipset Nice BCM5720


But confused how it did once work so there must be a functioning module outthere


Hardware: HP Microserver G10

DSM 7.1.1-42962 Update 5

Broadcom BCM5720 eth0 nic

Edited by iTzSnicholls
Link to comment
Share on other sites

Tried going back to the ARPL 1.0-beta2 and IP working but sticks at booting DSM Kernel, Booting and then find.synology.com or the Synology Assistant doesn't find it.

so even trying to revert back isnt an option now which is upsetting

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...