doubleugk

MTU 9000 cannot access DSM anymore

Recommended Posts

Hej guys,

 

I dared to set the MTU value to 9000 and now I cannot access my DSM anymore.

How can I get access to my DSM configuration via a console or any other way?

 

Cheers wgk

Share this post


Link to post
Share on other sites
Change MTU on your PC to 9k or connect via ssh and type ifconfig eth0 mtu 1500 up

I'd already change the MTU on my PC, but my router Fritzbox 7490 FW 6.80 doesn't seem to support this high MTU rate.

SSH is not enabled :sad:

I'll try to get a 2nd network adapter and hopefully this will allow me to access again.

 

Thx wgk

Share this post


Link to post
Share on other sites
Change MTU on your PC to 9k or connect via ssh and type ifconfig eth0 mtu 1500 up

I'd already change the MTU on my PC, but my router Fritzbox 7490 FW 6.80 doesn't seem to support this high MTU rate.

SSH is not enabled :sad:

I'll try to get a 2nd network adapter and hopefully this will allow me to access again.

 

Thx wgk

 

Is there a router in between pc and xpenology? Try also changing MTU on a router. Or try connecting directly to nas.

Share this post


Link to post
Share on other sites
Is there a router in between pc and xpenology? Try also changing MTU on a router. Or try connecting directly to nas.

 

Yes the router is in between and it doesn't allow to change the MTU. Direct access isn't possible, because I've configured the network settings manually :sad:

Share this post


Link to post
Share on other sites
Is there a router in between pc and xpenology? Try also changing MTU on a router. Or try connecting directly to nas.

 

Yes the router is in between and it doesn't allow to change the MTU. Direct access isn't possible, because I've configured the network settings manually :sad:

 

Sure it is. You just need to match the subnet on your PC. For example if you set your NAS to 192.168.1.2, then simply set your PC to 192.168.1.3. No gateway or DNS ip is necessary for this.

Share this post


Link to post
Share on other sites
Sure it is. You just need to match the subnet on your PC. For example if you set your NAS to 192.168.1.2, then simply set your PC to 192.168.1.3. No gateway or DNS ip is necessary for this.

 

Yes I know - but I've set the IP, Subnet, Gateway and DNS-Server on my DS manually - hence a p2p won't work.

Share this post


Link to post
Share on other sites

I've used 2nd network card and that was the easiest solution for me. Thx 2 all that suggested a possible solution.

 

After I've corrected the MTU, I'd some further testing and upto MTU 6000 the DS is able to connect to my network.

But the throughput is not really effected by the change of the MTU in my network.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now