Sign in to follow this  
Aigor

[SOLVED] passing parameters to ixgbe modules at boot time

Recommended Posts

Hi, i have some problem with intel XD520 duel 10G network card into Hp Gen8 server with bios update to last version, reading somewhere i have to add "max_vfs=2" to driver modules, where i can add thi option to load driver with thi option?

Many thanks

 

nevermind, found modules_conf into /etc folder

Share this post


Link to post
Share on other sites

It looked solved, but not.

I discover that i have not pass any parameter to ixgbe module, but even if i comment out param in modules_conf Os still load ixgbe with msx_vfs=8 and this raise a issue.

I don't know where to looking for to avoid max_vfs param

 

any hints?

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this