Sign in to follow this  
RainbowShaggy

DSM 6.0.2-8451 v1.0.1 - AMD problems

Recommended Posts

Hello everyone,

 

I'm trying to install DSM 6.0.2-8451 to my older AMD computer. So I downloaded the Jun loader v1.0.1 and then I added to my flash drive the img file with Win32DiskImager. After that I went to the grub file and edited vid and pid like was write in the tutorial.

The problem is when I want to boot from the flash drive. It stuck on booting the kernel and then nothing. I'm trying to find this computer but nothing.

 

Can anyone help me please?

 

Oh.. and can I ask. Is 6.0.2-8451 support IDE controller?

Thank you very much

Edited by Guest

Share this post


Link to post
Share on other sites

This evening I also tried to setup a DSM 6.0 install on an old AMD system... My experience where just like RainbowShaggy's... Booting to kernel and nothing more... Would not show up on my router with an IP either.

Share this post


Link to post
Share on other sites

Old.. yes, but how old is it?

I'm running Jun 1.01 on AMD system that's using2GB ram DDR2 and working fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this