Sign in to follow this  
Raccoon

Anfänger - Installationsproblem

Recommended Posts

Hallo zusammen,

 

ich bin totaler Anfänger und habe mir nun auch ein System zusammengestellt:

 

ASRock J3160-ITX

Crucial SO-DIMM 4GB *2

2 x WD Red 4 TB

2 x ältere Seagate 3 TB

 

Habe nun mit folgender Anleitung http://xpenology.com/forum/viewtopic.php?f=2&t=22100 den Stick erstellt usw.

(June' Bootloader 1.0.1 und DSM 6.0.2-8451).

 

Der Stick bootet auch einwandfrei und im Assistenten finde ich auch die DiskStation. Kann auch die Installation starten und dann bricht er immer bei Punkt 4 - Firmware wird installiert mit einem Serverfehler 21 ab. Leider fehlt mir momentan noch das nötige Hintergrundwissen um zu wissen wo ich nun ansetzen muss um den Fehler zu finden und im Netz habe ich nichts dazu gefunden.

 

Kann mir wer helfen ? Was könnte ich falsch gemacht haben ?

 

Vielen Dank !!

Share this post


Link to post
Share on other sites

ja, habe ich überprüft. Das war es leider auch nicht. Aber danke!! Er bricht immer an der gleichen Stelle ab.

Share this post


Link to post
Share on other sites

Du machst aber eine Automatische installation und wählst das File nicht manuell aus oder?

Share this post


Link to post
Share on other sites

Ich bin mir jetzt nicht ganz sicher was du mit automatischer Installation meinst ? Ich wähle das .pat File manuell aus. Das liegt bei mir am Mac auf der Platte. Das ist doch richtig oder ?

Share this post


Link to post
Share on other sites

Ich würde mal versuchen, einfach auf installieren zu klicken, dann lädt er das passende File selbst runter und installiert. Vieleicht hast du für die manuelle Auswahl das falsche File, oder es ist defekt.

Share this post


Link to post
Share on other sites

Nein, leider nicht. Hab mittlerweile auch nochmal einen neuen Usb-Stick benutzt und das ganze nochmal von vorne angefangen. Leider immer das gleiche Ergebnis.

Share this post


Link to post
Share on other sites

Na gar keins :smile:. Ich erstelle meinen Stick, boote davon die Kiste und suche nach der Diskstation. Dann habe ich ja die Möglichkeit diese manuell zu installieren, oder eben über den Button "Installieren", automatisch installieren zu lassen. Ich habe bisher 2teres gewählt. Dann Lädt es dir das passende File herunter und installiert es auch automatisch.

Share this post


Link to post
Share on other sites

Das steht aber in keiner Anleitung so!! :wink: Lade dir die pat mal runter und installiere sie manuell und dann aber die erste und größte pat und nicht die updates installieren.

 

Ich denke mit der Automatischen Installation versucht er das Update zu installieren was aber nicht funktioniert weil der Unterbau nicht stimmt.

 

Tue es richtig und gewissenhaft und du wirst auch spaß haben. Genau dafür gibt es Anleitungen damit man sie auch ließt !

Share this post


Link to post
Share on other sites

Er hat es mit dem Pat File versucht. Ich nicht. Und funktionieren tut beides bei 2 verschiedenen meiner Zusammenstellungen. Ich habe ihn darauf hingewiesen, es mal so zu versuchen. Falls es klappt ist alles wunderbar, falls nicht muss er eben schauen, ob er das richtige Pat bekommt.

 

Sprich er (Der TE mit dem Problem) hat es mit dem Pat File versucht.

Share this post


Link to post
Share on other sites

Servus Raccoon,

 

hast du dein Problem gelöst?

 

Der Fehler 21 bei der Installation kommt eigentlich nur, wenn du in der grub.cfg die VID und PID nicht angepasst hast.

 

Ich habe das am Anfang auch falsch gemacht. Passe die richtig an dann müsstest du DSM erfolgreich installieren können.

 

Gruß

Share this post


Link to post
Share on other sites

Servus,

 

ja, ich habe es mittlerweile lösen können. Die Angaben in der grub.cfg waren nicht schuld. Die waren ok.

Nach langen suchen in den tiefen der englischen Foren habe ich dann einen Tipp gelesen der genau mein Problem mit dem Fehler 21 beschrieb. Das vorgehen war dort so beschrieben, das ich erst bis zu dem Fehler alles machen sollte, dann einfach nochmal neu starten. Dann war ja schon irgendwas erkennbares Installiert mit DSM 6. Eben das, was er bis zum Fehler 21 immer gemacht hat. Dann sollte man auf einfach auf Migrieren gehen. Damit hat er dann tatsächlich alles sauber installiert. Zumindest bei mir ging es dann. Ich habe natürlich vorher immer nach dem Fehler wieder abgebrochen und neu angefangen mit der Fehlersuche!

 

Läuft nun auch super!

Share this post


Link to post
Share on other sites
Servus,

 

ja, ich habe es mittlerweile lösen können. Die Angaben in der grub.cfg waren nicht schuld. Die waren ok.

Nach langen suchen in den tiefen der englischen Foren habe ich dann einen Tipp gelesen der genau mein Problem mit dem Fehler 21 beschrieb. Das vorgehen war dort so beschrieben, das ich erst bis zu dem Fehler alles machen sollte, dann einfach nochmal neu starten. Dann war ja schon irgendwas erkennbares Installiert mit DSM 6. Eben das, was er bis zum Fehler 21 immer gemacht hat. Dann sollte man auf einfach auf Migrieren gehen. Damit hat er dann tatsächlich alles sauber installiert. Zumindest bei mir ging es dann. Ich habe natürlich vorher immer nach dem Fehler wieder abgebrochen und neu angefangen mit der Fehlersuche!

 

Läuft nun auch super!

 

Sehr gut! Freut mich :wink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this