i1052

[ESXi 6.5] eth0 miss when update DSM 6.0.2-8451 u8 to u9

Recommended Posts

I'm running DSM 6.0.3-8451 Update 8 on ESXi 6.5.

Now I can't access my DSM after I run the update for Update 9 in Control Panel.

I telnet to the serial console on the VM, then login to the DSM's bash.

I type "ifconfig -a" then I see no eth0 or eth1 but lo.

So there's no network after update to u9.

 

I tried change the network card setting from "VMXNET3" to "E1000", but it didn't work too.

Now I reinstalled the DSM6 and update to Update 8 using the pat on https://usdl.synology.com/download/DSM/criticalupdate/update_pack/8451-8/synology_bromolow_3615xs.pat

I need more testing to find out what happened.

 

Anybody else hit the same issue?

(sorry for my pool english.)

 

"Enhanced the stability of Synology E10G15-F1."

The "E10G15-F1" is a Synology 10GB Network Card.

So I guess the update 9 changed the Network Driver.

 

The change log:

 

(2017/01/18)

 

Important Note:

 

The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly.

This update will restart your Synology NAS.

 

 

Fixed Issues:

Enhanced the stability of Btrfs file system after an abnormal shutdown.

Enhanced the stability of iSCSI service.

Enhanced system stability when connecting via the SMB protocol.

Enhanced the stability of Synology E10G15-F1.

Fixed a security vulnerability regarding PHPMailer (CVE-2017-5223). Upgrading Photo Station to version 6.6.3 or above is required.

Share this post


Link to post
Share on other sites