Jump to content
XPEnology Community

Erfolgreiches Update auf DSM 6.0.2-8451 U9 (@ PowerEdge T20)


MicroTwin
 Share

Recommended Posts

Hallo,

 

ich habe heute erfolgreich das Update von DSM 6.0.2-8451 U8 auf U9 durchgeführt.

Ohne Probleme, das System (Bare Metal Install mit Jun's Loader v1.01) hat von alleine neu gestartet und alles lief wieder.

 

System:

DELL PowerEdge T20 (Intel Xeon E3-1225 v3), 32 GB RAM, 2x 3 TB WD Red, bootet von Noname USB-2.0-Stick

 

Gruß

MicroTwin

2017-01-18_180254.png

2017-01-18_182312.png

Link to comment
Share on other sites

Ich habe die VM angehalten und neu gestartet, jedoch ohne Erfolg.

Ich wollte nun einmal schauen ob oder Juno Bootloader passt auf Grund eines Hinweises, leider weiß ich noch nicht so richtig wie ich da ran komme da esxi mir nur die vmdk stellt ...

 

Ich hab das Problem in Griff bekommen, in dem ich die aktuelle Version geladen habe, die Datei ganz normal auf in mein esxi eingespielt und die alten Images gemountet habe, fertig.

Ging einfach schneller :smile:

Link to comment
Share on other sites

Das update 9 wurde erfolgreich installiert. (DSM unter VMware Workstation mit Jun's Mod V1.0)

Nach einem reboot konnte das System aber nicht mehr erreicht werden, kein IP vom DHCP Server, kein Netzerk!

 

Die Lösung war das ändern der Netzwerkkarte in der .vmx Datei von e1000 auf e1000e!

ethernet0.virtualDev = "e1000e"

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

hast du den Bootloader auf einem USB Stick der die ganze Zeit im PowerEdge steckt?

 

Ich würde gern den Bootloader mit auf der internen Platte haben. Ich habe nichts im Forum dazu gefunden ("self boot Jun's Bootloader")

 

 

Vielleicht hat jemand eine Idee, wäre cool.

 

 

Danke und Gruß

Link to comment
Share on other sites

  • 2 weeks later...

PXE ist nun überflüssig in meinem Fall, da mein Server tatsächlich einen internen USB Anschluss hat.

 

Allerdings habe ich nun das Problem, dass wenn ich vom USB boote, werden die Festplatten ausgeschaltet. (Problem bei Jun's Loader DSM 6.0 und "Alpha-Loader" DSM 6.1)

 

Wenn ich den "Jun's Alpha-Loader" benutze (DSM 6.1) funktionieren auch die Onboard LAN Schnittstellen nicht. (Vermutlich fehlt der Treiber)

 

Ich hoffe, mir kann da jemand helfen, bzw. jemand hat ein ähnliches Problem.

 

P.S. Werden DELL RAID Controller überhaupt unterstützt? Wenn nicht würde das erklären, warum die Platten deaktiviert werden.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...