Gronaldo

DSM 6.0.2-8451 Update 9

Recommended Posts

Just updated to DSM 6.0.2-8451 Update 9, on N54L bare metal, using Jun 1.01 loader.

Seems to work okay, but had some issues getting network up and running. Hard reset fixed this. Webpage takes longer to become available.

No further issues found, all runs okay.

Share this post


Link to post
Share on other sites

I'm using an HP N40L and using the same boot loader but after updating to update 9 the server won't responding anymore. Did an hard reset and im stuck at the following screen. How can i fix this?

 

early console in decompress_kernel

 

decompressing Linux... Parsing ELF... Parsing ELF Overlay... done.

Booting the kernel.

Share this post


Link to post
Share on other sites

@dutchnas first be patient and scan network / see router if unit has ip address. If so, wait. As stated time to boot and have web portal running seems to take more time.

I edited config file to force AMD boot, although should not be required

Share this post


Link to post
Share on other sites
@dutchnas first be patient and scan network / see router if unit has ip address. If so, wait. As stated time to boot and have web portal running seems to take more time.

I edited config file to force AMD boot, although should not be required

 

I've waited more than an hour but can't find the NAS with synology assistant even directly attached to the NAS without an switch in between, and the console has the same screen.

Share this post


Link to post
Share on other sites
dsm1 login:

System is going to poweroff.

[ 91.584013] Power down.

[/qote]

 

This is the log output during the update. Since the logs did not change for 5 Minutes i performed a hard-reset.

Appears that the box is halting, but not rebooting.

 

Appart from that: problem happend on two of my dsm 6.0.2 ESXi installations. Boxes came up after a hard-reset :smile:

Share this post


Link to post
Share on other sites

Just tried to update 2 bare metal test systems, one with a physical serial port and another without, to DSM 6.0.2-8451 Update 9. Both systems were using jun's 1.00 loader and both were up to Update 8 without displaying any problems. I never did take the boot loader from 1.0 to 1.01 because both were not having any problems. Both have been running for months. After going to update 9 both systems would not recognize network card on startup. Created 2 new thumb drives using jun's 1.01 loader. Both systems are back to normal with Update 9 using jun's 1.01 loader. In my test configuration Update 9 and jun's 1.00 loader appear not to be compatible.

Share this post


Link to post
Share on other sites

I am running a bare metal installation using Jun's loader v1.01, ASRock J3455M, Intel NIC, LSI 9211-8i IT-Mode, 6x 1TB RAID5 (btrfs).

 

Since it's a pretty fresh installation I hadn't disabled automatic update yet, so last night DSM installed update 9 (was 8 before) automatically. No issues at all, according to the system log the box came up within a few minutes after the update. No network problems either.

 

EDIT: Well, I just noticed that SSH and Telnet services seem to be broken, at least when accessing the machine from the internet via port forwarding. Duh...

EDIT2: Works fine one the local network. Still have to figure out why it didn't work from a remote location (that used to be ok, no blocked ports or anything).

Edited by Guest

Share this post


Link to post
Share on other sites

Update 9 worked after updating the bootloader to Jun's 1.01 loader on HP Microserver Gen8 baremetal.

 

Jun's 1.00 did not work - the server wasn't even recognized with Synology Assistant. Now everything is fine again.

Thanks!

Share this post


Link to post
Share on other sites

Update 9 using Jun's 1.01. Everything is working except ISCSI. Can please somebody confirm that ISCSI is working with new Update?

Also boot time until all settings are loaded and DSM is letting me log in is much longer than before.

 

Thanks!

Share this post


Link to post
Share on other sites

Problem on my gen8 baremetal with jun's loader v1.01

the synology assistant can find the server but impossible to change the ip.

result :incorrect password (the same with empty password)

Share this post


Link to post
Share on other sites

Looks like those having the problem with Update 9 are those who had Jun's loader v.1.0 instead of v.1.01

Not sure if this is related but Ethernet Adapter E10G15-F1 was updated in Update 9.

 

Did anyone already with V1.01 experienced problems when installing Update 9?

Share this post


Link to post
Share on other sites

Just updated on Gen8 Microserver from up7 to up9. I'm using Jun's v1.01 loader.

Couldn't connect to DSM after the updated. Had to manually restart the server :sad:

Managed to connect to DSM but DSM http and https ports have been automatically changed to default (5000 and 5001) after the update.

Tried to modify ports but DSM didn't picked them up after multiple attempts. Eventually everything went back to normal after second restart.

So my conclusion is that it's not all straight and forward with update 9.

Share this post


Link to post
Share on other sites

DELL Precision T1600 baremetal

 

without any problems with jun's 1.01 loader

 

from 6 to 9 auto update work correct. auto reboot ok. It was mostly default ports and settings

Share this post


Link to post
Share on other sites

Hi, I recently updated my NL54 from 5.2 to 6.0 and then update to patch 9. Now I noticed that transferring files from shared folders is slower than version 5.2. With v5.2 speed transfers was about 100Mb/s average and now the average speed is 30-40Mb/s. Anyone with the same problem?

 

Someone says that update 9 or 8 is the problem, but I don't know because i've updated to patch 9 immediately after upgrade DSM to version 6.0

Share this post


Link to post
Share on other sites

From 5.2 to 6.0, the copy speed doesn't change at all (~112Mb/s).

Upgraded from 8 to 9 and after finished, it's stuck.

Had to manually reboot the NAS. It's back up and running. Everything looks fine now.

Share this post


Link to post
Share on other sites

installed on J3455...having issues with VPN connection disconnecting.

 

it sends but doesnt receive anything...and then disconnects.

 

Any ideas?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.