LarionovC

Anleitung DSM 6.x?

Recommended Posts

Hallo,

 

ich bin neu hier und habe nur Erfahrung mit verschiedenen Synology-Geräten (DS213J, DS713, DS1815 und DS416).

Nun möchte ich einen Server mit XPEnology aufsetzen, kenne mich aber überhaupt nicht mit Linux aus, sondern nur mit Windows.

 

DSM_DS3615xs_5967.pat und die 4 Dateien des JunLoader 1.01 sind heruntergeladen. Und nun?

 

1. USB-Stick formatieren mit FAT32

2. synoboot.img auf Stich schreiben und die anderen Dateien dazu kopieren?

3. ..........

 

Leider werde ich aus den englischen Anleitungen nicht schlau.

 

Herzlichen Dank im voraus für jede Hilfe (auf deutsch)

 

Oliver

Share this post


Link to post
Share on other sites

VID/PID Deines USB-Sticks auslesen und im Grub anpassen

NAS vom Stick booten

mit findsynology auf Deinem Desktop-Computer Dein NAS fertig installieren

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

ist das soweit als produktiv Umgebung zu empfehlen, oder soll mann besser auf ein Offizielles Image wie gewohnt warten?

Aktuell läuft DSM 5.2!

 

vielen Dank und LG

Share this post


Link to post
Share on other sites
selbst ist der Mann

 

Manchmal ist das so, schön dass es geklappt hat :wink:

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

wo finde ich ein kleines Howto zum Upgrade von DSM 5.2 auf DSM 6.x mit einem HP Microserver. Möchte Datenverlust vermeiden :smile: Kann ich beim Upgrade die Hdds herausnehmen zur Sicherheit?

vielen Dank

Share this post


Link to post
Share on other sites

1. Post 3 steht der Link für das HowTo

2. Erstelle dir einen Stick und du wirst sehen ob alle Treiber dabei sind oder nicht. (ich meine es sind fjeden die Standard Treiber für Gen 7 und 8 dabei)

3. Der Stick ist nur der Bootloader und auf diesem befindet sich nicht das DSM also nein, du kannst die platten nicht heraus nehmen.

 

Du kannst lediglich 1 nach der anderen Platte migrieren aber das wäre noch umständlicher :wink:

Share this post


Link to post
Share on other sites

vielen Dank für die Antwort. Lohnt es sich den aktuellen Loader zu nehmen oder auf den Bootloder von xpenology zu warten, wie in der Vergangenheit? Etwas Angst um die Daten.

Share this post


Link to post
Share on other sites
vielen Dank für die Antwort. Lohnt es sich den aktuellen Loader zu nehmen oder auf den Bootloder von xpenology zu warten, wie in der Vergangenheit? Etwas Angst um die Daten.

 

Juno loader läuft gut habe damit keine Migration Erfahrung.

Wenn du auf Nummer sicher gehen willst warte auf 2.3.

 

Und sowieso: immer Backup von wichtigen Daten machen!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

ich hab gestern auf meinem ASRock i1900 erfolgreich und problemlos von der alten DSM5.2 auf die neuste 6.0 Update 7 (JUN Mod 1.01) migriert.

 

Lief alles 1a.

Neuer USB Stick fertig gemacht, grub info's angepasst.

Boot Sticks getauscht, neu gebootet und via Browser die neue .pat installiert.

Die alten HDD's und Daten wurden sauber und problemlos erkannt und migriert.

Selbst mit dem ISCSI gab's 0 Probleme.

 

TOP

Share this post


Link to post
Share on other sites

Guten Abend zusammen,

 

ich verzweifel seit gestern Abend und komme auch keinen Schritt weiter. Ich versuche kurz zu erzählen:

 

- HP N54L mit Bios Mod und 5ter Festplatte auf dem ODD

- 5.2 lief Problemlos

 

Dann habe ich ein Uprade auf 6.0.1 gemacht. Problem ist ich kriege meine fünfte Festplatte nicht mehr eingebunden. Ich hatte unter 5.2 ein SHR. Das heißt bei dem Ausfall einer Platte sind die Daten trotzdem noch da. Und das ist zur Zeit auch mein Glück. Denn die fünfte HDD wird nicht mehr erkannt. Ich kann auch den SataPortMap verändern wie ich will. Ich krieg sie nicht rein.

 

Bei folgenden muss ich gestehen bin ich nicht sicher, ob es mein Problem löst und ob ich es richtig angegangen bin:

 

"to edit synoinfo.conf you must ssh and then follow this to enable SHR with sudo:

 

edit /etc.defaults/synoinfo.conf

comment out/delete

CODE: SELECT ALL

supportraidgroup="yes"

 

then add

CODE: SELECT ALL

support_syno_hybrid_raid="yes""

 

In die Datei bin ich reingekommen mit vi synoinfo.conf. Dann wusste ich nicht was "comment out/delete" bedeutet und habe einfach "supportraidgroup="yes" " und " support_syno_hybrid_raid="yes" " in die Datei eingefügt, gespeichert und neugestartet. Gleiches Problem wie vorher auch. Ein Downgrade zurück auf 5.2 scheint auch nicht zu funktionieren. Er will immer das ich weiterhin 6.0.1 migriere. Ich bin wirklich mit meinem Rat am Ende. Könnt Ihr mir vielleicht weiterhelfen?

Share this post


Link to post
Share on other sites

comment out/delete = auskommentieren / löschen

 

auskommentieren: einfach ein #-Zeichen an den Anfang der Zeile setzen.

löschen: in vi, wenn Du auf der Zeile bist zwei mal die d-Taste drücken.

 

Würde mich wundern, wenn das die Lösung für Dein Problem mit der fünften Platte wäre...

 

Dein Board-Verfügt über folgende Anschlüsse: 1x eSATA, 1x SATA, 4x über MiniSAS SFF-8087

Evtl. hat Du also nicht nur 2 Controller sondern vielleicht sogar 3 drin?

 

Teilweise bekommt man von lspci einen Hinweis darüber wievele Port ein Controller hat...

was sagt den folgendes: lspci -q | grep -E '(SATA|SCSI|IDE)' ?

Share this post


Link to post
Share on other sites

Problem hatte sich gestern abend erledigt. Nachdem ich kurz davor war meine Box vom Balkon zu werfen habe ich mir die BIOS Settings nochmal angeguckt. Warum auch immer waren diese zurückgesetzt und so erkannte das MB nicht mehr die fünfte Platte über den ODD SATA.... Settings wieder korrekt eingestellt und tada fünfte Platte erkannt und nun werden die Daten wieder reproduziert. Schande über mein Haupt. Manchmal liegt die Lösung so nahe.... :grin::oops:

 

 

Somit kann ich aber für alle HP54NL User mit russ. Bios Mod. sagen das es mit fünfter HDD und voraussichtlich sechster HDD über eSATA dann auch klappen dürfte ohne das was beim SataPortmapping eingestellt wird.

Share this post


Link to post
Share on other sites

Guten Tag in Forum! Was muss ich denn für eine ESXI Installation beachten, weil hier rolle ich das Image ja nicht per USB (und kann keine VID/PID im Grub anpassen) aus, sondern im einfachsten Fall einfach eine OVA Datei.

 

Habe die DSM_DS3615xs_8451.pat sowie Juns Loader 1.01 (DS3615xs 6.0.2 Jun's Mod V1.01.zip)

 

Grüße

Share this post


Link to post
Share on other sites

Bei folgenden muss ich gestehen bin ich nicht sicher, ob es mein Problem löst und ob ich es richtig angegangen bin:

 

"to edit synoinfo.conf you must ssh and then follow this to enable SHR with sudo:

 

edit /etc.defaults/synoinfo.conf

comment out/delete

CODE: SELECT ALL

supportraidgroup="yes"

 

then add

CODE: SELECT ALL

support_syno_hybrid_raid="yes""

 

Aber dein SHR funktioniert jetzt wieder?

Share this post


Link to post
Share on other sites

Das SHR sollte sogar ohne die Änderung funktionieren, es geht nur um das neu anlegen.

Zur Klarstellung

 

Es muß gelöscht werden:

supportraidgroup="yes"

 

Es muß neu eingefügt werden:

support_syno_hybrid_raid="yes"

 

(Mein SHR funktioniert selbst unter DSM 6.1)

Share this post


Link to post
Share on other sites

Dann werde ich das wohl nochmal probieren "müssen"

 

Habe gelesen das man es in /etc.defaults/synoinfo.conf UND /etc/synoinfo.conf ändern muss. Ist da was dran?

Share this post


Link to post
Share on other sites

Ich habe auch Probleme beim update auf DSM 6.xx.

 

Hardware ist ein HP Microserver Gen8, ....5 HDDs am Mainboard, und 4 HDDs an einem Raidcontroller "HP Smart Array P212". Unter DSM 5.x.x werden alle Platten erkannt und funktionieren. Nach dem Update werden nur die 5 HDDs am Mainbord erkannt. 

Share this post


Link to post
Share on other sites

erst mal 6.x.x ist zu unspezifisch, 6.0.x und 6.1.x brauchen absolut unterschiedliche bootloader und entsprechend auch treiber (unterschiedlicher linux kernel)

soweit ich das sehen kann braucht der P212 den gleichen treiber wie der P410, das wäre hpsa.ko und den habe wir bisher für 6.1 nicht zum laufen bekommen

mit 6.0.x und quicknicks loader müsste es imho gehen

 

davon abgesehn frage ich mich wie du da 4 weitere platten in das gehäuse bekommen hast, sind die microserver nicht recht begrenzt? gibt das nicht probleme mit der stromversorgung?

Edited by IG-88

Share this post


Link to post
Share on other sites

danke für deine Antwort. Egal welche Version, ob nun 6.0.x  oder 6.1.x.....immer das gleiche.

 

Und wenn ich sage , ich hab da 9 Platten drin, dann kannst mir das glauben ;-)  

 

https://www.hardwareluxx.de/community/f101/hp-proliant-g8-g1610t-g2020t-i3-3240-e3-1220lv2-microserver-963207-430.html#post25325652

 

Stromverbrauch liege ich bei Volllast mit ca. 75W......Also kein Problem für das NT

Edited by Freiberger1971

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now