cstout

QuickConnect Banning/Block?

Recommended Posts

I've been using QuickConnect successfully for over a year now on an off-site box and just a few days ago, while I was connected to DSM (XPE 5.1) I lost the connection and now all the iOS apps and the QuickConnect link for web access no longer work. I restarted the box multiple times and everything works locally, but I'm curious if anybody else has been blocked from QuickConnect when using a generated serial and MAC address. I'm going to try logging out and back into the QuickConnect service in Control Panel but I don't know why, other than a block, out of nowhere it would stop working. Has anybody else seen this behavior?

Share this post


Link to post
Share on other sites

I HACKED and have been using free Wi-Fi of one of my neighbor's successfully for over a year now on a torrent box and just a few days ago, while I was connected to that router I lost the connection and now all my torrent access no longer work. I restarted the box multiple times and everything works locally, but I'm curious if anybody else has been blocked from my neighbor when using a torrent to download porn stuff like me. I'm going to try hacking back into the neighbor's router I don't know why, other than a block, out of nowhere it would stop working. Has anybody else seen this behavior? :lol:

Share this post


Link to post
Share on other sites

Wow. Useless.

 

This is a *forum* and there are plenty of guides for setting up QuickConnect. All I did was ask if others are being blocked from this service. I'm not throwing out entitlement or any BS that would provoke such an arrogant response.

Share this post


Link to post
Share on other sites

As said in many threads before: DON'T USE QC. QC is a service for official Synology customers who have bought a real synology.

 

You can use free ddns services, there are many out there on the internet.

Share this post


Link to post
Share on other sites
Wow. Useless.

 

This is a *forum* and there are plenty of guides for setting up QuickConnect. All I did was ask if others are being blocked from this service. I'm not throwing out entitlement or any BS that would provoke such an arrogant response.

 

His response was actually spot on. He simply translated Quickconnect by neighbours' router. You are literally stealing Synology's services and then complaining it doesn't work. You just made yourself look bad and the answer you got was a well deserved one.

Share this post


Link to post
Share on other sites

@Polanskiman, I am most certainly not complaining about the service not working. I asked a question whether others were experiencing the same issue. Also, I OWN a legitimate Synology box and don't use QuickConnect on it. I do, however, use QuickConnect on one remote XPE box that doesn't work reliably with DDNS services.

 

It's interesting to see this policing and strong opinion when the forum allows and outlines how to set up QuickConnect on XPE yet when you ask a question about it you get smacked in the face.

 

I'm not trying to perpetuate a dead topic. For anyone having the same issue it was resolved by signing out and back in.

 

This entire forum works in a gray area. If QuickConnect is black and white then the topic should be banned from this forum.

Share this post


Link to post
Share on other sites
@Polanskiman, I am most certainly not complaining about the service not working. I asked a question whether others were experiencing the same issue. Also, I OWN a legitimate Synology box and don't use QuickConnect on it. I do, however, use QuickConnect on one remote XPE box that doesn't work reliably with DDNS services.

 

It's interesting to see this policing and strong opinion when the forum allows and outlines how to set up QuickConnect on XPE yet when you ask a question about it you get smacked in the face.

 

I'm not trying to perpetuate a dead topic. For anyone having the same issue it was resolved by signing out and back in.

 

 

This entire forum works in a gray area. If QuickConnect is black and white then the topic should be banned from this forum.

 

I understand your point but please allow me to clarify a few of your statements.

 

That you don't use QC on your Synology box is your choice. That you use QC on an xpenology box means your are abusing Synology's services. Your first choice does not compensate the second.

 

I don't see any problem with people having strong opinions about this topic. These people are simple users, like me, and the lack of official moderation in this respect doesn't make using QC less reprehensible. If you haven't noted, the admin is nowhere to be found. Moderators do the very basic job of removing spam, that's about it. If there weren't people stating the obvious or doing self moderation this would be the far west.

 

No one can stop you from using QC. However the more people do it the more it gives a bad reputation to this great project.

Edited by Guest

Share this post


Link to post
Share on other sites

Thank you for your understanding. I appreciate all your contributions to this forum. I will work toward moving away from QC on my off site XPE box to avoid anymore topics like this.

Share this post


Link to post
Share on other sites

I also got the same thing now. I guess they finally connected their database of issued serials to their webservices, so only real numbers go through.

 

 

Can somebody test, if this also effects packages that use their licensing mechanism (like MailPlus, Survelience, etc)?

Share this post


Link to post
Share on other sites