What Version to use?


Recommended Posts

Dear all,

 

I already own 2 DS1812+ and I was thinking in trying to install DSM on other hardware.

 

I read some treads on this forum but it seems very confusing. There seem to be so many different versions (for a given version of DSM) and the differences between them are not clear (nor are the change logs that are only partial most of the time). There seem to be the "++" builds which supports more hardware and a "x64" build (does this mean the other builds are 32bits only?). In addition, I am not sure if there are versions for real hardware and others for VMs or if the same files can be used for both.

 

As far as I can tell there is no build for DSM4.3 has of today (20131004), but I may be wrong since many treads seem to be "hijacked" and contain links for versions that do not match the title of the tread... Please tell me if I am wrong.

 

This will sound very naive but I think it would be nice to have a sticky tread that would only contain links to the different builds available. Then each user could choose among them which one suits his needs best. Maybe there is already something like that and I missed it... Just let me know.

 

Thank you very much in advance for your help.

 

Best,

-a-

Link to post
Share on other sites