Jump to content
XPEnology Community

Can't connect to nas over network

Recommended Posts

Hi, I tried Xpenology on my older laptop (i5 7th gen), and it worked fine, so I decided to get myself a nas with these key components:


i3 10105

asrock B560M-itx

2x4gb ddr4 ram

Ironwolf nas drives, 3x3tb

250gb m.2 ssd

I used these commands to build the installer, no errors:

./rploader.sh update

./rploader.sh fullupgrade

./rploader.sh identifyusb

./rploader.sh serialgen DS920+ realmac

./rploader.sh build ds920p-7.1.1-42962

exitcheck.sh reboot


I can boot to the installer, and it was found by find.synology once, but I couldn't connect to it. I also can't ping the ip unless booted into redpill. Any ideas on what could be the problem? Did I use too new hardware?



It was apparently detected, but I was unable to connect. Other options are just my test laptop.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...