Sign in to follow this  
supermebi

Problem mit Festplattentausch

Recommended Posts

Hallo Leute,

ich bin schon lange "Mitleser" hier im Forum, muss mich aber, aufgrund eines Problems, nun doch mal anmelden.

Ich habe eine Xpenology laufen, noch mit 5.0, läuft aber seit Jahren stabil, normaler PC mit nem 2,8Ghz Athlon X2 und 2Gb Ram. in sehr zufrieden damit.

Nun kam aber die Zeit das der Platz nicht mehr auseicht. Ich habe 6x 3TB drin, Toshiba und WD Festplatten im RAID5. Also das Sparschwein geschlachtet und 6x Seagate ST8000AS0002 mit 8TB geholt, soweit so gut. Nun habe ich angefangen eine nach der anderen zu tauschen, damit bin ich schon seit Tagen beschäftigt.

Bis zur vierten Platte ging das auch gut. Jetzt bei der fünften, Xpenology aus, Platte raus, neue rein, hochgefahren, dann in den Speichermanager, auf reparieren, neue Platte ausgewählt, übernehmen und gut, so wie immer. Dann läuft der Kringel ne Weile und es tut sich nix, sie fängt nicht an mit reparieren. Stecke ich eine "alte" wieder rein repariert sie sofort los, komisch.

Hat jemand ne Idee?

 

 

mfG

Share this post


Link to post
Share on other sites

Hast Du diese neue Platte schon mal an einem PC getestet?

Hast Du schon eine andere neue Platte versucht?

Sieht für mich nach defekter "neuer" Platte aus.

Share this post


Link to post
Share on other sites

Hallo,

ja natürlich hab ich das alles versucht, ich hab ja noch zwei Platten übrig. Bei beiden passiert das selbe, nämlich nix. Beide hatte ich am Rechner, lassen sich formatieren, keine Sektoren- oder sonstige Fehler.

Share this post


Link to post
Share on other sites

So, da ich nicht mehr weiter wusste und auch von euch kein hilfreicher Tipp kam, habe ich nun auf die 5.2-5967 geupdatet. Hat alles mehr oder weniger gut geklappt, läuft jetzt.

Und.... was soll ich sagen.... das selbe wie vorher. Platte raus - neue Platte rein, dann in den Speichermanager, reparieren, übernehmen, der Kringel ein paar Sekunden und .... nix. Die Reparatur startet einfach nich. :cry:

Hat jemand noch einen nützlichen Tipp. Und, nein ich hab extern keinen Platz um 13TB zu sichern um das Raid neu aufzusetzen :wink:

Share this post


Link to post
Share on other sites

Hallo,

 

könnte es daran liegen, das die von dir eingesetzten Festplatten nicht für ein RAID Einsatz optimiert sind

(Ich habe die gleichen Platten als RAID laufen und beim kopieren von vielen kleineren Dateien schien

bei mir das RAID zu stehen). Nach einer gefühlten Ewigkeit ging das kopieren dann weiter.

Ich habe das RAID allerdings neu aufgesetzt und im Anschluss die gesicherten Daten kopiert

 

Lass das Rebuild doch einfach mal 24 oder 48 Stunden laufen...

Share this post


Link to post
Share on other sites

Die ST8000AS0002 sind Seagate Archive HDDs und für den Einsatz im RAID denkbar ungeeignet. Siehe auch hier: https://de.wikipedia.org/wiki/Shingled_Magnetic_Recording

Ich habe allerdings schon von Leuten gehört welche diese erfolgreich im NAS betreiben, ein Rebuild wird aber wohl ewig dauern, auch über die Haltbarkeit gibt's noch wenig Erfahrungen.

Share this post


Link to post
Share on other sites

Hallo,

erstmal danke für die Antworten.

Ja, ich weiß, mit der SMR Technik bin ich vertraut, aber das die Platten "denkbar ungeeigent" wären kann ich nirgendwo lesen.

Ich hab jetzt pauschal die beiden Platten, die nicht wollten, reklamiert und siehe da...mit den neuen gehts. Die Bedenken das die zu langsam sind hatte ich ursprünglich auch. Verschiedene Schreib-lesetests übers Netzwerk haben aber das Gegenteil ergeben. Die Geschwindigkeit ist noch genauso wie vorher.

Share this post


Link to post
Share on other sites

Die Raid Thematik hat mir nun doch keine Ruhe gelassen. Ich hab jetzt tatsache gelesen das man die Platten nicht im Raid einsetzen sollte und zwar weil sie kein ERC oder auch TLER können, die automatische Fehlerkorrektur. Das spielt aber beim Softwareraid, wie in diesem Fall, keine Rolle sondern nur beim Hardwareraid weil die Raidcontroler nur eine begrenzte Zeit auf die Fehlerkorrektur warten (10-30sek)

Share this post


Link to post
Share on other sites
Das spielt aber beim Softwareraid, wie in diesem Fall, keine Rolle sondern nur beim Hardwareraid weil die Raidcontroler nur eine begrenzte Zeit auf die Fehlerkorrektur warten (10-30sek)

 

Schließe ich mich an, selber Diskussionen sieht man über SAS und SATA.

Klar in enterprise nimmt man SAS, aber wir sind ja alle hobbyisten

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Ich sage ja nicht das die Platten im RAID nicht funktionieren, allerdings ist wohl selbst eine normale Desktop-Platte besser dafür geeignet.

Interessant wirds ja erst wenn tatsächlich mal ne Platte ausfällt, will man dann wirklich 1 Woche oder vielleicht noch länger warten bis der Rebuild fertig ist?

Share this post


Link to post
Share on other sites

Hab jetzt gerade 6x Rebuild hinter mir. Dauert komischerweise unterschiedlich lang, zwischen 12h und 48h. Man kann aber das NAS weiter benutzen, merkt aber das es deutlich langsamer ist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this