XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451


Recommended Posts

I have double check the specs on their website, but could not find any good information on NIC drive, the only thing that i get is the statement below

 

"Intel I211AT NIC no service driver, have to change their own, or installed 82576 compatible driver"

 

Am i out of luck?

 

 

Well per your translation your NIC is : Network : Onboard 2 * Intel I211AT 1000 BaseT LAN

 

Dit you checked the supported drivers of youre NIC?

 

And as per the list of drivers, it's not on the drivers list!!!! so no support yet, be patient.

Link to post
Share on other sites
Hi guys,

 

could someone please help me with this.

 

i bought this motherboard here: https://world.taobao.com/item/38675467623.htm and everything seems to be working fine with 5.2 but when i tried to upgrade to 6.0.2 the NIC doesn't work. I have been waiting for about 40 mins and tried to find my NAS but without luck. is this NIC driver no longer supported in 6.0.2? could someone please confirm.

 

many thanks in advance.

 

p/s: google translated specs of the mainboard:

 

Processor : Onboard Intel Baytrail Celeron J1900 processor , quad-core 2.0-2.42Ghz, 3M cache , power 10W ;

Chipset : Onboard Intel Celeron J1900 chipset ;

Display Interface : Dual HDMI output, support synchronous or asynchronous dual display output ;

Display performance : integration . Intel HD Graphics graphics core ;

Memory : 1 * DDR3 , maximum support 8GB;

Power : ATX power supply ;

Storage : 12 * Serial II ATA interfaces , supports 6Gb / s;

1 * MINI-PCI E Interface (access MSATA plate) ;

Network : Onboard 2 * Intel I211AT 1000 BaseT LAN, support diskless boot , Wake on LAN ;

Sound : Realtek ALC662 chip to provide 6 -channel output

Watchdog : Support

Backplane Interface :

1 * HDMI

1 * VGA

2 * RJ-45 1000M

4 * USB 2.0

1 * Audio out

Built-in interfaces :

1 * USB2.0 pin support 2 Ge USB 2.0;

1 * CHA FAN power connector *

1 * 30Pin 2.0 SATA_LED pin;

1 * FP_AUDIO pin;

1 * 2Pin 2.54 LAN_LED pin;

1 * COM2 pin ;

The BIOS: the AMI 64M the BIOS, the ACPI Supported , supports boot function calls

Temperature : Working: -0 to +70 degrees Celsius

Storage: In 10 to 60 degrees Celsius

Humidity: 10% to 90%

Plate : the MINI-ITX ( 180mm * 180mm )

Did you try JUN's loader?

 

 

Verstuurd vanaf mijn SM-G928F met Tapatalk

Link to post
Share on other sites
Try JUN's loader?

 

Verstuurd vanaf mijn SM-G928F met Tapatalk

 

I have already tried JUN's loader, even tried JUN loader repackaged by Arcao with some drivers.

 

How long does it take for the first boot? i guess it shouldn't be longer than 45 minutes.

Link to post
Share on other sites
Try JUN's loader?

 

Verstuurd vanaf mijn SM-G928F met Tapatalk

 

I have already tried JUN's loader, even tried JUN loader repackaged by Arcao with some drivers.

 

How long does it take for the first boot? i guess it shouldn't be longer than 45 minutes.

Normaly it takes around 30seconds

 

Verstuurd vanaf mijn SM-G928F met Tapatalk

Link to post
Share on other sites
Is there any workaround to get the ESXI (6.0) install to work from scratch?

See my post here

viewtopic.php?p=82392#p82392

It doesn't use this tool but it's easy to deploy and use.

 

Hi Koroziv,

 

I already tried your image while reading this topic and just tried it again. I always get "Failed to format the disk. (35)" error. I added different types of (virtual) HDDs SCSI/IDE and different controller types but I get the same error. I used latest pat from Synology.

 

having same issue, how did you resolv this?

i am guessing the PAT install tries to install on bootimage and not on the new added virtual hard disk / rdm ...

Again, this is addressed in 2.3. Will not provide any help to 2.2 as it is hard broke.

 

Sent from my SM-N920T using Tapatalk

 

 

I have no idea what is happening; I used that for numerous installs on hp gen8 microserver (not all mine) and worked every single time with no issues. Here is an image with the boot drive and the instal drive, a 16 gb virtula disk (vmdk) created on the datastore; the rest of my drives are RDM's.

xpeno6.jpg

Link to post
Share on other sites
Is there any workaround to get the ESXI (6.0) install to work from scratch?

See my post here

viewtopic.php?p=82392#p82392

It doesn't use this tool but it's easy to deploy and use.

 

...

 

I have no idea what is happening; I used that for numerous installs on hp gen8 microserver (not all mine) and worked every single time with no issues. Here is an image with the boot drive and the instal drive, a 16 gb virtula disk (vmdk) created on the datastore; the rest of my drives are RDM's.

xpeno6.jpg

 

 

I upgraded my ESXi to latest 6.5 and also installed the webUi and used your image:

https://labs.vmware.com/flings/esxi-emb ... ost-client

 

Everything installed flawlessly with latest PAT. Thanks a lot!!

Link to post
Share on other sites

hi,

 

i am reading the faq/manuals in advance

 

i see in there will be a grub menu

 

option 1 is baremetal, option 4 is esxi

 

so for us esxi users, when we start the Virtual Machine, do we always need to select option 4 to start the loader? or only the first time on install?

if we always need to select it, is it possible to make it default?

Link to post
Share on other sites
if we always need to select it, is it possible to make it default?

 

on junes loader with ESXi image it was standard selected every time.

We will have to wait for 2.3 release to see how it is, but just as mindset:

 

- If the grub config by ovf deploy is not already selecting the right lane we need to do that manually

- The standard boot order in group can be edited so that it will be the same at every reboot

 

so Yes and Yes as answer for your question

Link to post
Share on other sites

Any chance to get driver support added for my 10GB Nic card in my Dell PowerEdge R420?

BRAND: QLOGIC

Model: BRCM 10GbE 2P 57810S Adapter

 

Quicknick, I'm more than happy to paypal you a donation or mail you a very nice bottle of wine for helping me out :smile:

 

I'm running 5.2 now, but would love to move to DSM 6!

 

Thanks!

Link to post
Share on other sites

https://www.synology.com/en-uk/beta/DSM ... leaseNotes

 

I was taking a look at the 6.1RC version of DSM and noticed something strange in the downlaods area. There is a PAT file for "VirtualDSM" . Does this have anything to do with what we do here on Xpenology? Did they create a universal PAT file for VMs? I guess this is wishful thinking but who knows. Any ideas?

Link to post
Share on other sites
https://www.synology.com/en-uk/beta/DSM61RC/ReleaseNotes

 

I was taking a look at the 6.1RC version of DSM and noticed something strange in the downlaods area. There is a PAT file for "VirtualDSM" . Does this have anything to do with what we do here on Xpenology? Did they create a universal PAT file for VMs? I guess this is wishful thinking but who knows. Any ideas?

Good spot. That's interesting!

 

Also happy to donate to quicknick or help if I can. If everyone just donated a couple of £/€/$ I'm sure it will all go a little way to show our appreciation.

Link to post
Share on other sites
https://www.synology.com/en-uk/beta/DSM61RC/ReleaseNotes

 

I was taking a look at the 6.1RC version of DSM and noticed something strange in the downlaods area. There is a PAT file for "VirtualDSM" . Does this have anything to do with what we do here on Xpenology? Did they create a universal PAT file for VMs? I guess this is wishful thinking but who knows. Any ideas?

 

It's to have an synology VM within synology I guess

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites
https://www.synology.com/en-uk/beta/DSM61RC/ReleaseNotes

 

I was taking a look at the 6.1RC version of DSM and noticed something strange in the downlaods area. There is a PAT file for "VirtualDSM" . Does this have anything to do with what we do here on Xpenology? Did they create a universal PAT file for VMs? I guess this is wishful thinking but who knows. Any ideas?

 

It's to have an synology VM within synology I guess

 

 

Sent from my iPhone using Tapatalk

DSM6 brought the ability to create virtual DSM servers within a single Synology server in order to share a device between users.

Nothing to do with XPEnology.

Unless you want to run multiple DSM servers under one install.

 

Sent from my LG-H815 using Tapatalk

Link to post
Share on other sites
https://www.synology.com/en-uk/beta/DSM61RC/ReleaseNotes

 

I was taking a look at the 6.1RC version of DSM and noticed something strange in the downlaods area. There is a PAT file for "VirtualDSM" . Does this have anything to do with what we do here on Xpenology? Did they create a universal PAT file for VMs? I guess this is wishful thinking but who knows. Any ideas?

 

It's to have an synology VM within synology I guess

 

 

Sent from my iPhone using Tapatalk

DSM6 brought the ability to create virtual DSM servers within a single Synology server in order to share a device between users.

Nothing to do with XPEnology.

Unless you want to run multiple DSM servers under one install.

 

Sent from my LG-H815 using Tapatalk

So you can only run DSM in that no other operating systems?

Link to post
Share on other sites

It's to have an synology VM within synology I guess

 

 

Sent from my iPhone using Tapatalk

DSM6 brought the ability to create virtual DSM servers within a single Synology server in order to share a device between users.

Nothing to do with XPEnology.

Unless you want to run multiple DSM servers under one install.

 

Sent from my LG-H815 using Tapatalk

So you can only run DSM in that no other operating systems?

That's true.

Link to post
Share on other sites
talking about virtual dsm, has anyone tried it? it is in the beta section of Package center downloads. I tried the new pat but get an error regarding no virtual switch.

 

I tried it and subsequently uninstalled it. The virtual switch is easy to get past, but you'll need at least one physical NIC (on an actual Synology box) that the virtual DSM instance can use for management and other network traffic. The NIC will be dedicated to the Virtual instance and used in the virtual switch. You could accomplish the same thing when virtualizing DSM on ESXi or any other hypervisor by just adding another virtual NIC, or passing through a physical NIC, and using it in the virtual switch as you would on a normal Synology box.

 

My conclusion is that it is useless, unless you are deploying Synology products in a multi-tenant environment, but even then the lack of compute power backing most Synology products is the biggest limiting factor when using Virtual DSM.

 

My feedback on the feature can be found here: https://forum.synology.com/enu/viewtopic.php?f=271&t=117474&p=429694#p429694

Link to post
Share on other sites

Hardware: Proliant Microserver G8

Install Type: Baremetal

Issue: Serial isn't found

 

Hi,

 

I've tried several times to install quicknick's loader V2.2 to upgrade to DSM 6 but I get a serial isn't found at every boot and then nothing happens.

I went through all the forum and look the bios ! no clue !!

Any help would be much appreciated.

 

Regards

nicolas

Link to post
Share on other sites

Hi,

is it possible to add these sata drivers? thank you very much!!!!

 

Mainbord: supermicro X10SBA

Install Type: Baremetal

*****Storage: SATA 2.0 (3Gbps) from Intel® SoC and SATA 3.0 (6GbpS) from Marvell 88SE923*****

Issue: SATA support

 

Keep up the good work :wink: i'm a great fan!!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.