quicknick

XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

Recommended Posts

Trying to install on ESXI with 2.2 boot vmdk..But get error 13 during install.Any ideas how to resolve it?

I am not supporting 2.2 because of so many issues that are now resolved in 2.3. Please just wait for 2.3 release.

 

Sent from my SM-N920T using Tapatalk

Share this post


Link to post
Share on other sites
For those of you who planned to upgrade to DSM 6.0.2 during Christmas and could not yet get Quicknicks version to work, instead of patiently waiting for Quicknick to finish his work, you should take a look

at the tutorial of Polanskiman that uses Jun's loader. http://xpenology.com/forum/viewtopic.php?f=2&t=22100

I was still using a three year old version of Xpenology version (4.3) but was able to start with Jun's loader and upgrade to the lastest version (6.0.2 using DSM). with ease. Just give it a try.

 

Yeah this is what I did, it worked perfectly. The only downside to Jun's loader is it didn't work with LSI 9211-8I (flashed to IT P20). So I used the cheap IO Crest PEX40064 for now.

Share this post


Link to post
Share on other sites

Yeah this is what I did, it worked perfectly. The only downside to Jun's loader is it didn't work with LSI 9211-8I (flashed to IT P20). So I used the cheap IO Crest PEX40064 for now.

 

Try this https://mega.nz/#!Ul5RXKQR!_IiCurbduvbR ... ggqj5vo_Sg

 

I think it would work with LSI-9211. It has been a while and I don't even remember if the driver for your control was included or not.

Share this post


Link to post
Share on other sites

Thank you guys and quicknick for your hardwork.

 

As stating here: https://wiki.linuxfoundation.org/networking/alx

I believe atl1c driver supports Qualcomm Atheros AR8151 v2.0 - is it correct?

I have been struggling with changing mac address for this chipset on my mobo ASUS P5G41T-M LX3 Plus, can you help me pls.

 

Thank you.

Share this post


Link to post
Share on other sites
I was planning on doing some testing of this during holidays but it seem taht the download link are temporaly disable so is there somebody that will be good enough to provide me with an earlier version.

 

Thanks in advance.

 

The downloads are on the first page. You're just not looking close enough...

 

:wink:

 

The links you're talking about will return 404 errors.

 

They did work, probably up until I pointed it out, and quicknick pulled the links from the install guides...

Share this post


Link to post
Share on other sites

Well everyone, I wanted to have this finished for a Christmas present, but alas the day has past. I haven't been able to do much last several days, but will work on it this week. Only a few things left to finalize. Major changes and inprovements coming in 2.3. Please be patient.

 

Sent from my SM-N920T using Tapatalk

Share this post


Link to post
Share on other sites
Well everyone, I wanted to have this finished for a Christmas present, but alas the day has past. I haven't been able to do much last several days, but will work on it this week. Only a few things left to finalize. Major changes and inprovements coming in 2.3. Please be patient.

 

Sent from my SM-N920T using Tapatalk

 

Dude it's Christmas also for you to relax and enjoy, we can wait some days to get it right :smile:

 

And people who can't wait, find something else this is community effort!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Well everyone, I wanted to have this finished for a Christmas present, but alas the day has past. I haven't been able to do much last several days, but will work on it this week. Only a few things left to finalize. Major changes and inprovements coming in 2.3. Please be patient.

 

Sent from my SM-N920T using Tapatalk

 

Dude it's Christmas also for you to relax and enjoy, we can wait some days to get it right :smile:

 

And people who can't wait, find something else this is community effort!

 

 

Sent from my iPhone using Tapatalk

 

+1 Take your time and enjoy the days @quicknick. No need for pushing yourself. Thank you so much.

Share this post


Link to post
Share on other sites

Hi Xpenology Community

 

I have problem with Jun's loader everythings works fine untill last night my server has restart and after that I can't find server on my network. I have trying to do same thing that i did few times before but now i am on Install Loop on Jun's loader. Please can someone provide link to ver 2.2 bootloader for DSM 6.0.2-8451.5

 

baremetal XPEnology-DSM-6.0.2-8451.5-quicknick-boot-v2.2.img.zip

 

Hardware: HP Microserver GEN 8

Install Type: Baremetal

 

 

Regards

Igor

Share this post


Link to post
Share on other sites

I have fix the issue above. Anyone knows is it safe to update to Version: 6.0.2-8451 update - 7

 

Regards

Igor

Share this post


Link to post
Share on other sites
@quicknick

missing usb serial drivers : cp210x ch341

I will add these.

 

Sent from my SM-N920T using Tapatalk

Share this post


Link to post
Share on other sites

I hope all these new requests are being taken for subsequent releases..otherwise 2.3 is going to keep getting delayed :smile:

Share this post


Link to post
Share on other sites

@quicknick

 

S30acpid.sh may start multiple instances of acpid if relaunched

 

fixed script

#!/bin/sh
#
# This goes in /usr/local/etc/rc.d and gets run at boot-time.

PATH_ACPID=/bin/acpid

status() { killall -q -0 acpid; }

case "$1" in

start)
       if [ -x "$PATH_ACPID" ] ; then
#       insmod /lib/modules/button.ko
#       insmod /lib/modules/evdev.ko
               status && exit
               echo "start acpid"
               $PATH_ACPID
               logger -p daemon.info "$0 started acpid"
       fi
       ;;

stop)
       status || exit 0
       echo "stop acpid"
       killall -q acpid
       logger -p daemon.info "$0 stopped acpid"
       ;;

status)
       status
       ;;

prestart|prestop)
       exit 0
       ;;

*)
       echo "usage: $0 { start | stop | status }" >&2
       exit 1
       ;;

esac

Share this post


Link to post
Share on other sites

Updated a HP Microserver Gen 8 to version 6.0.2-8451 update - 7, no issues detected, packages are working properly and cifs data is mounted and working properly.

 

Regards,

 

Herc

Share this post


Link to post
Share on other sites
@quicknick

 

S30acpid.sh may start multiple instances of acpid if relanched

 

fixed script

#!/bin/sh
#
# This goes in /usr/local/etc/rc.d and gets run at boot-time.

PATH_ACPID=/bin/acpid

status() { killall -q -0 acpid; }

case "$1" in

start)
       if [ -x "$PATH_ACPID" ] ; then
#       insmod /lib/modules/button.ko
#       insmod /lib/modules/evdev.ko
               status && exit
               echo "start acpid"
               $PATH_ACPID
               logger -p daemon.info "$0 started acpid"
       fi
       ;;

stop)
       status || exit 0
       echo "stop acpid"
       killall -q acpid
       logger -p daemon.info "$0 stopped acpid"
       ;;

status)
       status
       ;;

prestart|prestop)
       exit 0
       ;;

*)
       echo "usage: $0 { start | stop | status }" >&2
       exit 1
       ;;

esac

Great! Now I don't have to troubleshoot it. Had not looked at that yet.

 

Sent from my SM-N920T using Tapatalk

Share this post


Link to post
Share on other sites

help me.

DSM seem 6.0.2 - souce faulty server 8541 baremetal hardware so I can not dowload the file souce. AD may themselves apply megaupload links or other links, thanks.

Share this post


Link to post
Share on other sites

Yesterday I did upgrade with Juns loader, it worked like a charm...only thing...SATA driver for Marvel SE9172 is not included/supported....guys can you somehow check if this change on release 2.3? I really 'd like to use additional sata ports controlled by SE9172

 

Thank you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.