• 0
Lionel0676

N54L DSM 6.0.2 update 2 - MAJ Impossible

Question

Bonjour à tous,

 

Pour info, j'avais un problème avec l'update de mon N54L : j'ai fait normalement les MAJ jusqu'à l'update 2, puis c'est devenu impossible. Pour toutes les autres versions, j'ai eu une erreur indiquant que le fichier est corrompu (que je passe par le menu DSM ou que je charge le fichier sur le site de Synology).

 

J'ai vue que certaine personnes avaient ce problème, et ces personnes étaient aussi bloqué à l'update 2.

 

Je la fait courte car je ne sais pas si ça intéresse encore quelqu'un :

1/ j'ai fait la migration sur DSM 6 avec le boot loader "jun-amd-baremetal-hybrid-uefibios-arcao-v2", ainsi que l'update 2

2/quand j'ai vue que que je semblait avori un porblème récurent avec les MAJ, j'ai tenté de passer sous "DS3615xs 6.0.2 Jun's Mod V1.01". le changement c'est bien fait, mais j'était toujours bloqué.

3/ comme d'autres n'avaient pas se prob, j'ai fait un downgrade en partant sur ce tutorial : https://www.xpenology-fr.net/mises-a-jour/xpenology-downgrade-synology-dsm-6-0-vers-dsm-5-2/ (aller a cette adresse pour savoir vous connecter en root sous putty : https://www.synology.com/fr-fr/knowledg ... SSH_Telnet)

4/ une fois les changements fait et le nas redémarré, et donc trompé sournoisement mon NAS sur la version soit disant installée :twisted: , j'ai migré mon NAS via QS assistant vers "DSM_DS3615xs_8451.pat"

5/ une fois redémarré, j'ai lancé la MAJ vers l'update 5 que j'avais téléchargé d'une précédente tentative

6/ TADAAAA!!! c'est bon, ca marche, une petite larme de bonheur coule doucement sur ma joue :wink:

 

Voila, comme toujours, si quelqu'un veux un chouille plus de détail, pas de soucis!

 

 

 

Y a t'il une étape à faire avant de lancer la mise à jour?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

SLt Lionel,

 

Tu as réussi pour les update critiques suivantes?

 

Je suis un peu dans le même cas que toi, j'ai migré de DSM 5.2 à 6.0.2-8451 ce week end en utilisant le dernier loader dispo en version stable

v1.01

J'ai suivi le tuto 

 

 

J'ai un micro server HP proliant N40L

Tout marche bien sauf les mise à jour critique aucune ne passe : DSM ne me propose que de passer en version 6.0.3 (à ne pas faire sinon brick) 
Je passe donc par une MAJ manuelle: même en faisant la manip en SSH https://www.xpenology-fr.net/wiki/mise-a-jour-xpenology-dsm/

ca me dit erreur fichier corrompu (pourtant la manip SSH marche car je n'ai pas d'erreur)

 

bref je ne sais pas trop comment faire au pire je reste en DSM 6.0.2-8451

 

mais quand je relis le tuto, j'ai l'impression que cela me correspond:

 

Note 3: Vérifiez bien le VID/PID de votre clef USB avant d'entamer la MAJ. Si lors de la migration vous obtenez l'erreur suivante: "Failed to install the file. The file is probably corrupted. (13)" (ou l'équivalent en français) c'est que le VID/PID ne correspond pas à votre clef USB. Si vous êtes CERTAIN que le VID/PID est correct et que vous continuez à recevoir ce message d'erreur alors essayez de faire un 'Force Install'.

 

J'ai utilisé une clé noname avec un VID 1234 et PID 0123: est il possible que DSM detecte cela?

est il possible que le VID/PID de ma clé se soit fait modifier sur ma clé? 

 

ya til un risque à refaire sa clé une fois DSM migré?

 

 

merci pour ton éventuelle réponse!

Share this post


Link to post
Share on other sites
  • 0

Bon entre 2 j'ai lu quelques pages du forum..

J'ai trouvé une situation un peu identique à la mienne:

a priori je dois remettre mon VID/PID et je devrai y arriver.

tu avais peut être eu ce souci en décembre en fait!

 

a+

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now