Jump to content
XPEnology Community

Nuovo server


Antonio92
 Share

Recommended Posts

Ciao a tutti!

Ho un NAS creato con una CPU i3-3XXX e non posso aggiornare al DSM 7.

Mi ritrovo una scheda madre ASUS TUF Z370-PLUS GAMING, partendo da questa scheda potrei crearmi un Server simpatico? Che dite? CPU di ottava generazione, 8 GB di RAM DDR4 e dovrei essere apposto?

Link to comment
Share on other sites

  • 1 month later...
8 hours ago, sasadilauro said:

Ciao, 

io ho appena creato un bel server con un i5-3330 e DMS 7, per ora non ho riscontrato problemi e devo dire che va una bellezza, prova a fare un'installazione pulita e dovrebbe funzionare tutto.

Il fatto è che ho sbagliato, non era un i3 di terza generazione ma di seconda, i3-2100...

Dato che avevo la scheda madre ormai me lo faccio nuovo, con 90,00 € ho trovato un i5-8400, adesso mi serve la RAM. 8 GB bastano? Che ne dici? Altra domanda, non ha senso mettere un SSD nel mezzo vero? Tanto il sistema viene caricato da Pendrive no?

Edited by Antonio92
Link to comment
Share on other sites

13 hours ago, Antonio92 said:

Il fatto è che ho sbagliato, non era un i3 di terza generazione ma di seconda, i3-2100...

Dato che avevo la scheda madre ormai me lo faccio nuovo, con 90,00 € ho trovato un i5-8400, adesso mi serve la RAM. 8 GB bastano? Che ne dici? Altra domanda, non ha senso mettere un SSD nel mezzo vero? Tanto il sistema viene caricato da Pendrive no?

Ciao, io ho 8gb e per ora tutto va bene, il server lo uso per archiviare dati, plex media server e un piccolo container docker. Così non vado mai sopra il 25% di ram.

L'ssd per ora non ne sento la necessita, quindi te lo sconsiglio, da pen drive è già molto veloce il sistema e non è nemmeno una 3.0 quella che sto usando.

 

Ah ultima cosa, proprio oggi ho cambiato il loader, ora sto usando Automated RedPill Loader (ARPL) perchè non mi si abilita il wake on lan con TinyCore RedPill Loader (TCRP)

Edited by sasadilauro
  • Like 1
Link to comment
Share on other sites

2 hours ago, sasadilauro said:

Ciao, io ho 8gb e per ora tutto va bene, il server lo uso per archiviare dati, plex media server e un piccolo container docker. Così non vado mai sopra il 25% di ram.

L'ssd per ora non ne sento la necessita, quindi te lo sconsiglio, da pen drive è già molto veloce il sistema e non è nemmeno una 3.0 quella che sto usando.

 

Ah ultima cosa, proprio oggi ho cambiato il loader, ora sto usando Automated RedPill Loader (ARPL) perchè non mi si abilita il wake on lan con TinyCore RedPill Loader (TCRP)

Lo uso su per giù per la stessa cosa, archivio dati, Plex e 2 container Docker.

Da quando ho fatto il primo server è passato troppo tempo, mi dovrò studiare troppe cose...

Quando sono pronto con l'hardware una mano me la daresti? Se non ti crea disturbo certo.

 

Lo sto cambiando in primis perché se aggiorno il  DSM scoppia, sicuro xD seconda cosa proprio con Docker ho avuto problemi per inviare la notifica da Gmail, ho dovuto settare l'email manualmente, non va e credo c'entri il fatto che sono fermo al DMS 6.2.

Edited by Antonio92
Link to comment
Share on other sites

On 11/25/2022 at 2:57 PM, Antonio92 said:

Lo uso su per giù per la stessa cosa, archivio dati, Plex e 2 container Docker.

Da quando ho fatto il primo server è passato troppo tempo, mi dovrò studiare troppe cose...

Quando sono pronto con l'hardware una mano me la daresti? Se non ti crea disturbo certo.

 

Lo sto cambiando in primis perché se aggiorno il  DSM scoppia, sicuro xD seconda cosa proprio con Docker ho avuto problemi per inviare la notifica da Gmail, ho dovuto settare l'email manualmente, non va e credo c'entri il fatto che sono fermo al DMS 6.2.

mi sembra strano che non va solo perchè sei alla 6.2.

Cmq l'aggiornamento sicuro lo fa scoppiare, quindi si consiglio installazione pulita, E' più facile del previsto :) io sto cercando di risolvere i problemi con il Wake on Lan che non ne vuole sapere di funzionare, anche se ho tutto abilitato.

  • Like 1
Link to comment
Share on other sites

3 hours ago, sasadilauro said:

mi sembra strano che non va solo perchè sei alla 6.2.

Cmq l'aggiornamento sicuro lo fa scoppiare, quindi si consiglio installazione pulita, E' più facile del previsto :) io sto cercando di risolvere i problemi con il Wake on Lan che non ne vuole sapere di funzionare, anche se ho tutto abilitato.

Mai utilizzato il Wake on Lan, in caso ti faccio sapere per il nuovo server e anche se trovo qualcosa per questo problema 😁

Edited by Antonio92
Link to comment
Share on other sites

On 11/28/2022 at 12:51 PM, sasadilauro said:

mi sembra strano che non va solo perchè sei alla 6.2.

Cmq l'aggiornamento sicuro lo fa scoppiare, quindi si consiglio installazione pulita, E' più facile del previsto :) io sto cercando di risolvere i problemi con il Wake on Lan che non ne vuole sapere di funzionare, anche se ho tutto abilitato.

Buonasera, mi è arrivata la RAM quindi posso iniziare ad assemblare.

È importante il modello che si sceglie per il NAS? Sto guardando Automated RedPill Loader (ARPL) e fa scegliere prima di tutto il modello.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...