Jump to content
XPEnology Community

Failed to authorize your MailPlus Server in DSM6


viumden
 Share

Recommended Posts

Just did a mailplus server and mailplus update to 1.1.2-0250 and 1.1.2-0465, under VMWare using Jun's newest loader, with 6.0.2-08451 Update 4, then I cannot use mailplus any more, by entering mailplus server it prompts:

Failed to authorize your MailPlus Server. Please make sure you have enough valid licence keys.

 

Before the update, there is the free license to authorize 5 users and everything went fine for mailplus. I tried to restart mailplus and mailplus server, reboot DSM, reinstall mailplus and mailplus server, no luck with the same error.

Does anyone else meet the same issue and has any resolutions?

Link to comment
Share on other sites

Just did a mailplus server and mailplus update to 1.1.2-0250 and 1.1.2-0465, under VMWare using Jun's newest loader, with 6.0.2-08451 Update 4, then I cannot use mailplus any more, by entering mailplus server it prompts:

Failed to authorize your MailPlus Server. Please make sure you have enough valid licence keys.

 

Before the update, there is the free license to authorize 5 users and everything went fine for mailplus. I tried to restart mailplus and mailplus server, reboot DSM, reinstall mailplus and mailplus server, no luck with the same error.

Does anyone else meet the same issue and has any resolutions?

 

I installed both on a baremetal and it worked. Maybe delete mailplus server and install again?

Link to comment
Share on other sites

Try to logout synology account (control panel -> info center -> synology account) ,and you could find mailplus server work again.

Thanks, logout synology account in control panel does work, and mailplus works with free license shown, but when I login again, the same issue occurred, which means I cannot get use mailplus properly when I have my account login?

Link to comment
Share on other sites

Try to logout synology account (control panel -> info center -> synology account) ,and you could find mailplus server work again.

Thanks, logout synology account in control panel does work, and mailplus works with free license shown, but when I login again, the same issue occurred, which means I cannot get use mailplus properly when I have my account login?

 

Yes,I think mailplus server check the synology account license online.

Link to comment
Share on other sites

Try to logout synology account (control panel -> info center -> synology account) ,and you could find mailplus server work again.

Thanks, logout synology account in control panel does work, and mailplus works with free license shown, but when I login again, the same issue occurred, which means I cannot get use mailplus properly when I have my account login?

 

Yes,I think mailplus server check the synology account license online.

So that generally means extending mailplus user number through purchased license from synology is not possible...

Link to comment
Share on other sites

 Share

×
×
  • Create New...