zahu

5.2-5967 nach 2. Plattentausch immer nur Wiederherstellbar

Recommended Posts

Guten Tag zusammen

 

Ich habe mir ein NAS mit folgenden Plattengrössen gebaut:

1x 1TB

2x 750GB

2x 500GB

Dann habe ich ein SHR Raid gemacht mit einer Platte Sichrheit und bin so auf 2.26TB gekommen.

Nun wollte ich die beiden 500GB Platten auch noch durch 2x 1TB austauschen. Die waren aber noch mit Daten belegt.

Somit habe ich zuerst die Daten der beiden 1TBs auf das NAS kopiert.

Danach habe ich das NAS heruntergefahren und eine 500GB Platte gegen eine geleerte 1TB Platte getauscht.

Die Diskgruppe und das Volume repariert, aber noch nicht auf die ca. 250GB durch den Tausch frei gewordenen Speicher erweitert, da ich ja noch die zweite Platte zu tauschen hatte.

Somit wollte ich das Dateisystem nach dem Tausch der zweiten Platte erweitern.

Als das RAID nach dem Tausch der ersten 500-er gegen die 1TB platte rebuildet war, habe ich das NAS herunter gefahren und die zweite 500-er gegen die nöchste 1TB Platte getauscht.

Auch da kam die meldung, dass das RAID repariert werden muss. Das habe ich dann angekickt.

Bereits während dem Rebuild ist mir aufgefallen, dass ich keinen Zugriff mehr auf den Share habe. Die Berechtigung für den Domänenuser konnte ich auch nicht mehr setzen.

Es verlangte einen Neustart. Nach dem Rebuild und Neustart kommt das NAS nun nicht mehr hoch...

 

Nun bin ich so weit, dass nach dem Starten folgender Bildschirm kommt:

Schön dass Sie uns besuchen - Wiederherstellbar.

Dann kann ich per WI oder auch im Synology Assistand auf Weiderherstellen klicken - Das NAS startet neu und kommt immer wieder im glichen Zustand wieder hoch.

Habe den USB-Stick noch einmal mit demselben Image bespielt, ohne Unterschied.

Was noch informativ sein könnte, nach dem Booten des XPEnoboot kann ich mich nicht an der Konsole anmelden, da meine USB Tastatur nur bis zur Menüauswahl funktioniert.

Wenn dann der Prompt da ist, kann ich nichts mehr eingeben. Und da ich wohl ssh nicht aktiviert hatte, komme ich auch mit Putty nicht auf das System.

 

Nun meine Fragen:

Wie kann ich das DSM neu installieren, möglichst ohne die schon drauf koperten Daten zu verlieren?

Wieso kommt auf einmal der Weiderherstellen Screen? bem ersten Tausch hat es ja auch funktioniert.

Und weshalb lässt sich das NAS nicht wiederherstellen? - Diese Endlosschleife

 

Danke schon mal allen für irgendwelche Tipps :wink:

Share this post


Link to post
Share on other sites

Bin ich wirklich der einzige, der ein solches Problem hat?

Hat da wirklich niemand einen Tipp?

LG zahu

Share this post


Link to post
Share on other sites

Ich würde mal den Stick auf Update/MIgrate starten udn da das DSM Pat File neu installieren.

 

Eine Migration löscht theoretisch keine Daten, aber versprechend würde ich nichts

Share this post


Link to post
Share on other sites

Danke für den Tipp raddirad.

Mit dieser Option habe ich es auch schon gestaret, leider mit dem selben Ergebnis.

Wo und wie soll ich denn das DSM PAT File installieren?

Im Synology Assistant steht beim Status nur "Wiederherstellbar". Die Option Installation habe ich gar nicht mehr zur Auswahl.

Dazu müsste ich wohl alle Platten entfernen und gegen eine andere tauschen.

Das würde dann aber mein Problem nicht lösen, denke ich.

Ich muss ja die Festplattenkonstellation, so wie sie ist zum starten bringen...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now