Jump to content
XPEnology Community

DSM_DS3615xs ERROR after trying to install DSM after power loss- The file is probably corrupt. (13)


jj-lolo
 Share

Recommended Posts

I'm running an esxi install of DSM_DS3615.

 

I just had several concurrent power losses where the DSM wasn't shut down properly so instead of DSM I got a "welcome back" message with it prompting me to migrate and install DSM. I was on 6.2.3U3 so I tried DSM_DS3615xs_25426.pat and got "The file is probably corrupt. (13)" error

 

I tried an older version and it's asking for 25426 minimum.

 

HELP!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...