Sign in to follow this  
el_miki

No me arranca Transmission al instalar, ayuda

Recommended Posts

Hola, a ver si alguien puede ayudarme, no me inicia el transmission en un porlian G8.

 

22849304318_7803cc4125_n.jpg

 

He añadido el repositorio de Syno Community, lo instalo y a la hora de iniciar me sale eso, sin mas explicaciones.

 

Alguna idea?

 

Gracias.

Share this post


Link to post
Share on other sites
Hola, a ver si alguien puede ayudarme, no me inicia el transmission en un porlian G8.

 

22849304318_7803cc4125_n.jpg

 

He añadido el repositorio de Syno Community, lo instalo y a la hora de iniciar me sale eso, sin mas explicaciones.

 

Alguna idea?

 

Gracias.

 

Ya he arreglado transmission, con este Tuto:

 

https://youtu.be/0R6C-6Gx_cQ

 

Ahora tengo el problema de Permission Denied!

 

Alguna ayuda?

 

Gracias.

Share this post


Link to post
Share on other sites

Al grupo de usuarios de synocomunity (sc-download creo) tienes que darle permiso de escritura y de lectura en las rutas de Download, incomplete y blackhole que le dijiste durante la instalación.

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites
Al grupo de usuarios de synocomunity (sc-download creo) tienes que darle permiso de escritura y de lectura en las rutas de Download, incomplete y blackhole que le dijiste durante la instalación.

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

 

Hola, ya me funciona, pero no he tenido huevos a hacerlo desde el escritorio, he tenido que hacerlo por ssh y darle permissos al grupo en las 3 carpetas.

 

Muchas gracias.

Share this post


Link to post
Share on other sites
Puedes decir qué comandos has usado? está por acl? hay que usar setacl?

 

gracias

 

Hola, no se qué es acl amigo...

 

Entré por ssh y sudo chmod 770 -R carpeta de transmission

 

No lo entiendo porque entiendo que es lo mismo que hice por entorno de escritorio al decirle permisos de lectura y escritura al grupo synocomunity!

 

Saludos.

Share this post


Link to post
Share on other sites

yo tambien tengo problemas, he seguido el video de youtube, y dado los permisos a la carpeta transmision pero mi problema es que no se inicia el servicio me dar un error "No such file or directory", y ya nada más entrar por ssh me da tambien "Could not chdir to home directory /var/services/homes/admin: No such file or directory" cosa que al principio no hacía.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this