drlovric

DSM 6 - Power settings issues

Recommended Posts

Hello guys,

 

My very first post here :smile:

 

Thanks to your work and instructions I've installed the very latest DSM version on HP Elite 8200 SFF (i7/8gb/WD HD) and it's working just great. Update 3 went fine directly from the Synology servers as well.

 

However, I have some problems, both related with the Power:

 

1. I cannot turn off the NAS by simply pressing Power button on the computer itself. I have to log into the web interface to switch it off. Any solutions?

 

2. Bigger issue is with: Control Panel -> HW and Power -> Fan Speed Mode. All I've got here is COOL MODE. Fans operates on higher speeds even if it's not needed, because it's set so. But that's the only setting I could pick, so no way to choose something else.

 

Have replaced stock fans with Artic F9 PWM to reduce some noise because fan are spinning way faster than actually needed. Temp on HDDs dropped as well and it's around 32-33C now.

 

Anyways I would like to slow those funs. Any software based solutions or I have to solder the resistors?

 

Thanks a bunch to everybody!

Share this post


Link to post
Share on other sites

Th first question has solution in the original Jun's thread. Somewhere. Someone recompiled recompiled file, all you need to do is to extract it to the root directory and let the folders merge with existing ones. It works.

Share this post


Link to post
Share on other sites

Same thing here with COOL MODE only available. I'm looking into this but if anyone has any clue or readily available solution please chime in.

Share this post


Link to post
Share on other sites
Hello guys,

 

...

Anyways I would like to slow those funs. Any software based solutions or I have to solder the resistors?

 

Thanks a bunch to everybody!

Rewire the fans. One from 5V line the other from 12V line. It's cool enough for your drives but much quieter.

 

Th first question has solution in the original Jun's thread. Somewhere. Someone recompiled recompiled file, all you need to do is to extract it to the root directory and let the folders merge with existing ones. It works.

It's from Arcao, and yes it worked for DSM 5.2 but doesn't' work at all on DSM 6.0.2. I asked him twice but he didn't reply.

Share this post


Link to post
Share on other sites