Jump to content
XPEnology Community

Tinycore wont boot into GUI


Mooney
 Share

Recommended Posts

Hi, I have spent multiple hours retrying to create the flash drive etc. But it just wont boot into the GUI that it should, that wont be even an issue for me as I would connect using SSH, but that is not possible as the loader refuses the connection. Am I dumb or doing something very wrong? Would appretiate any advice. 

Link to comment
Share on other sites

Can you try without the Nvidia card installed? Keep the build as simple as possible .. you can always add devices later.

Make sure your BIOS clock is right

Make sure your boot order is set to boot from USB

Set Bios boot to BIOS for tinycore-redpill.v0.8.0.0.img.gz , OR, UEFI for tinycore-redpill-uefi.v0.8.0.0.img.gz (BIOS is the safest choice that works on most hardware)

Turn on hot swap for all hard drives

Turn off virtualization if you have it

 

 

Link to comment
Share on other sites

1 minute ago, rojoone2 said:

Can you try without the Nvidia card installed? Keep the build as simple as possible .. you can always add devices later.

Make sure your BIOS clock is right

Make sure your boot order is set to boot from USB

Set Bios boot to BIOS for tinycore-redpill.v0.8.0.0.img.gz , OR, UEFI for tinycore-redpill-uefi.v0.8.0.0.img.gz (BIOS is the safest choice that works on most hardware)

Turn on hot swap for all hard drives

Turn off virtualization if you have it

 

 

Mostly everything is as you said...But regarding the nvidia, I dont have any exchangable graphics card....one more thing I have found out...the home folder on the flash drive is empty...there really is no rploader.sh

Link to comment
Share on other sites

tried to follow multiple tutorials, lately  topic/62221-tutorial-installmigrate-to-dsm-7x-with-tinycore-redpill-tcrp-loader

tried both rufus and Win32disk imager...

tried both tinycore-redpill.v0.8.0.0.img and tinycore-redpill-uefi.v0.8.0.0.img

 

Edited by Mooney
Link to comment
Share on other sites

OMFG!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I have tried another flashdrive (32GB unnecessary which I use for other stuff) just out of curiosity and it rly booted into GUI right away...the boot process on the previous flashdrive was kinda normal...until it did not boot into gui...just straight into terminal with user tc@box

Edited by Mooney
Link to comment
Share on other sites

This is exactly what I'm experiencing for two days. I've set this up with no issue on the PC dedicated to it. I went to rebuild (adding H200) and it just loads to CLI like above user. I then tried another USB (SanDisk) and same result.  These thumb drives worked perfectly fine before for this project so I'm confused. Like the other user there is no rploader.sh, there is no SSH, there is no way to start the UI. The only thing that has changed was plugging in the H200 (same PC, same HDs internally, same USB drives to boot from).

Link to comment
Share on other sites

42 minutes ago, Why-me said:

This is exactly what I'm experiencing for two days. I've set this up with no issue on the PC dedicated to it. I went to rebuild (adding H200) and it just loads to CLI like above user. I then tried another USB (SanDisk) and same result.  These thumb drives worked perfectly fine before for this project so I'm confused. Like the other user there is no rploader.sh, there is no SSH, there is no way to start the UI. The only thing that has changed was plugging in the H200 (same PC, same HDs internally, same USB drives to boot from).

What is your hardware? (Motherboard, CPU..etc). Is the H200 flashed to IT mode?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...