Jump to content
XPEnology Community

DS3615xs 6.1 Baremetal with Jun's Mod V1.02b cannot be found


davinci73
 Share

Recommended Posts

Thanks in advance, I hope someone can help me get my custom built XPEnology server back up. 

 

I've setup the unit about 2 years ago and have ran flawless. It's still on version 6.1 and I did not do any updates as i just use it for a local NAS. It recently had an issue with the PowerSupply unit and it shutoff. I installed new confirmed power supply unit. on boot it will show the "DS3615xs 6.1 Baremetal with Jun's Mod V1.02b" menu. once selected or auto selected after 3 seconds, it will go into boot into a default screen of "screen will stop updating shortly" and to look for disk station with "finds.synology.com". 

 

I do search and nothing shows up, i've installed Synology Assistant and nothing shows up. i've checked network cable and port on Xpenology box is blinking so I knwo there is network activity. Iv'e checked my router and it does not show any other devices on my network. 

 

One other thing is i don't see or hear any of the connected disks having much activity. usually when I restart the Xpenology server, once goes into the boot screen, there is quite a bit of disk activity. 

 

Any help is appreciated!!!

 

Thank You!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...