Jump to content
XPEnology Community

clean, degraded a disk removed inaccessible volume from synology

Recommended Posts

Hi guys. I have a problem with my raid 5. I have my dsm in version 6 with jun's in a proliant g7 n54l with 5 hard drives.
What happens to me is that from time to time it tells me that I have a disk with read and write errors. I once gave it repair from the gui and it worked by putting brand new disks. the case is that the disks have no problem. This week it happened to me again with a disk that gave me a read-write error and I let it go because the raid worked the same, but today when I got home I was surprised that it was dangerous and inaccessible from xpenolgy. I then proceeded to put ubuntu live and mount it with mdadm and it is accessible and it works. The problem is that it tells me that a disk is removed and that the raid started with 4 disks (out of 5).
Could you help me fix it so I can use it with xpenology again.
Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...