Sign in to follow this  
ekfrnvhrrur

Help ME.. New Loader doesn't work my netbook

Recommended Posts

try the xpe/dsm 5.x loader, that will probably work. I've read that the DSM6 loader is currently restricted to specific Intel NICs, (the ones used in real syno h/w) so unless you can add one to your machine you will have to go with dsm 5 until the more 'open source' nic drivers are added in

Share this post


Link to post
Share on other sites
Sign in to follow this