aquawide

Gen8 Problème remplacement de disque

Recommended Posts

Hello,

 

Suite à un disque en train de lacher, j'ai voulu le remplacer, et bonne galère.

 

Avant remplacement du disque, et cache SSD supprimé, il apparait en dégradé car j'ai tenté le remplacement avant de prendre la capture, avant c'etait juste disque defaillant (ou un truc du genre) :

 

k4A1mGA.jpg

 

Donc arret, remplacement du disque par un Toshiba x300 de 5To tout neuf, et il m'indique 2 disques HS, j'ai essayé de le mettre aussi en spare au cas ou mais rien a faire :

 

Y0TTSgY.jpg

 

Quelqu’un aurait une idée ou une piste ? a chaque maj ou autre j'ai une galère :sad:

Et la ref du disque est bien dans la liste des disques compatible sur le site syno.

 

Merci

 

HP Gen8

I3-3220T

6Go

DSM 5.2-5967 Update 1

en direct, sans virtualisation.

 

Edit :

Disque hs mis sur le port odd, et disque neuf placé dans la baie.

J'ai sélectionne "réparer" mais j'ai peur qu'il m'ajoute un 5ème disque au volume au lieu de remplacer le défectueux.

Si c'est le cas j’arrête avec xpeno et je le passe sous windows, je ne vais pas refaire le nas a chaque fois.

 

Edit 2 :

Le système n'est pas parvenu à réparer l'espace de stockage dégradé (Volume 1) avec le disque Hot Spare (Disque 4).

Pour plus d'informations, veuillez consulter les journaux système.

 

Je tente une autre réparation, si c'est pareil, je sauvegarde ce qui est possible et direction Windows.

 

Edit 3 (en mode monologue) :

 

Pareil, échec de la réparation, et volume planté quelques heure après.

Sauvegarde en cours de ce qui est possible, et go Windows

 

@+

Share this post


Link to post
Share on other sites