Sign in to follow this  
nozebadtouch

Passage sous dsm6 et hdd disparu

Recommended Posts

Bonsoir,

 

J'ai fait la maj sans faire gaffe et me suis retrouvé coincé deux semaines sans nas, impossible de downgrade et j'avais pas sauvegarder mes paramètres pour refaire une install propre.

J'ai croisé les doigts et un tuto pour passer le bootloader en version 6... et j'ai changé l'image zImage pour la rendre compatible avec mon HP N54L.

 

Jusqu'ici tout va bien, sauf quand rebbot de la machine sous dsm 6, j'ai perdu un hdd dans dsm, il est visible sous le bios, mais n'apparait pas dans dsm. J'ai testé la manip hddsata=x, mais rien à faire, même en supprimant ce paramètre je ne retrouve toujours pas mon hdd.

 

J'ai du coup un hdd en moins et donc un raid en carafe...

 

Pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites
Bonsoir,

 

J'ai fait la maj sans faire gaffe et me suis retrouvé coincé deux semaines sans nas, impossible de downgrade et j'avais pas sauvegarder mes paramètres pour refaire une install propre.

J'ai croisé les doigts et un tuto pour passer le bootloader en version 6... et j'ai changé l'image zImage pour la rendre compatible avec mon HP N54L.

 

Jusqu'ici tout va bien, sauf quand rebbot de la machine sous dsm 6, j'ai perdu un hdd dans dsm, il est visible sous le bios, mais n'apparait pas dans dsm. J'ai testé la manip hddsata=x, mais rien à faire, même en supprimant ce paramètre je ne retrouve toujours pas mon hdd.

 

J'ai du coup un hdd en moins et donc un raid en carafe...

 

Pouvez-vous m'aider ?

 

1 - Le parametre n'est pas hddsata= mais SataPortMap=

 

2 - les 2 hdd sont-ils branchés sur les ports sata 0 et 1 ou alors un des hdd est il sur un autre controleur?

 

Pour plus d'info et de reponses regardez le tuto ici: viewtopic.php?f=13&t=21928#p75865

Share this post


Link to post
Share on other sites

Bonjour,

 

Désolé du tps de réponse j'étais pas chez moi, alors oui c'est moi qui me suis planté, il est bien écrit sataportmap. Concernant les contrôleurs j'ai un N54l, donc les 4 disques connus sous dsm sont dans les racks, le 5 ieme est branché sur le port sata interne, j'ai donc mis 41 pour le contrôleur

Share this post


Link to post
Share on other sites

oui je me doute mais comment savoir combien j'ai de contrôleurs ? dans le bios le hdd branché sur la nappe sata interne et primary slave les autres sont secondary master et slave. si je suis la logique ça ne serait pas plutôt 14 qu'il faut mettre ??

 

Merci

Share this post


Link to post
Share on other sites

Bonsoir,

 

j'ai pu tester différents sataportmap ce week-end, mais toujours le même résultat. Disque reconnu sous le bios mais pas sous dsm. Je vais tester en y branchant un autre hdd de 3to on verra. Merci pour l'aide :wink:

Share this post


Link to post
Share on other sites
Bonsoir,

 

j'ai pu tester différents sataportmap ce week-end, mais toujours le même résultat. Disque reconnu sous le bios mais pas sous dsm. Je vais tester en y branchant un autre hdd de 3to on verra. Merci pour l'aide :wink:

 

Si j'ai bien tout compris vous avez 5 disques. Il faut donc mettre SataPortMap=5

 

Quel loader utilisez vous? Le dernier en date v1.0.1 résout "normalement" ce genre de problèmes.

Share this post


Link to post
Share on other sites

Désolé pour le tps de réponses, je suis un peu pris par le boulot en ce moment, alors j'ai essayé tt les sataportmap, de 1 à 9 mais mon disque n'est jamais revenu, et comme je suis en pointillé l'actualité du loader je n'avais pas vu la MAJ de ce dernier, je teste ce weekend :wink:

 

Merci encore

Share this post


Link to post
Share on other sites

Bon ben voilà ça remarche :wink: j'avais juste un souci dans la configuration du SouthBridge, le paramètre "SATA IDE Combined Mode" était à "Enabled" ce qui ne plait pas du tout à DSM. Bref Je respire ^^ Merci encore pour l'aide

Share this post


Link to post
Share on other sites
Sign in to follow this