Jump to content
XPEnology Community

ASUS J1900I-C не работает сетевая карта.


Recommended Posts

Добрый день. Нет сетевой в сети при начальной установке с загрузочника. Есть ли выход. И ежели установить дополнительную сетевую карту, подскажите модель которая точно будет работать.

Link to comment
Share on other sites

53 минуты назад, mohinsv сказал:

Нет сетевой в сети при начальной установке с загрузочника

И вам вечера доброго

 

Вот вам рабочие варианты на родной Сетевой

Возможно поможет это уточнение

Цитата

- видео адаптер отключен в BIOS!!!

 Сетевой контроллер Realtek RTL8111G должен работать из коробки

 

56 минут назад, mohinsv сказал:

подскажите модель которая точно будет работать.

В общем то любая карта Интел

 

Ну и вы не пишите что устанавливаете и как, а гадать сложно.

Link to comment
Share on other sites

Установил загрузчик v1.04b Сетевая получила адрес. При подключении по вебморде после ожидания в несколько минут ошибка соединения. Синий экран загрузчика при этом есть.  Не менял в загрузчике ничего кроме vid pod mac sn.Не нашел где отключить в биосе отключение встроенной видео карты. Отключил на пк сетевой экран, и в браузере все разрешил. 

Link to comment
Share on other sites

У меня такая же материнка, опаздал с советом обновить биос.

ТС, если настроишь wake on lan- дай знать, не могу победить((

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...