[Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)


Recommended Posts

Link to post
Share on other sites

Il est préférable de fournir les liens fournis par Jun lui même. Le loader n'est pas corrompu, le problème réside surement dans le téléchargement. Officiellement le loader se trouve ici:

 

et j'ai aussi créé un topic avec des liens miroir à tous les loaders produits à ce jour. Je viens de rajouter le dernier loader.

Toujours vérifier le MD5.

Link to post
Share on other sites
  • 1 month later...
Le 24/10/2018 à 03:08, lolo_n54l a dit :

Bonjours a tous,

je suis actuellement sous DSM 6.2-23739 update 2 sur HP N54L.

puis je faire la mise vers DSM 6.2.1 -23824 ?

cordialement

 

Pareil que toi, N54L fraîchement migré et au milieu de ma galère, Olegin a suggéré d'essayer de migrer en 918 avec le loader 1.04b,

mais je vais attendre je crois ;-)

 

Edited by manples
Link to post
Share on other sites

Personnelle le loader 1.04b ne doit être utilisé que pour faire des tests. Lorsqu'il sera validé on trouvera une version pour ds3615. Il faut éviter d'installer un nouveau loader sur une machine en production.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Link to post
Share on other sites
  • 2 weeks later...

Étant donné  la puissance d'un N54L avec son petit processeur AMD,

j'ai décidé de monter un nouveau NAS :

carte mére : ASRock H270M-ITX/ac

processeur : Core i3-8100 3,60GHz LGA1151

mémoire :4G

Je souhaiterai avoir le bon loader et la bonne imag synology compatible avec ma version installée sur mon N54L :

DSM 6.2 -23739 UPDATE 2 .

de manière a récupérer mes disques de mon N54L pour les mettres sur le nouveau Nas et pouvoir faire la mise a jour en

DSM 6.2.1 - 23824.

si quelqu'un a le bon loader et la bonne image DSM 6.2 -23739 UPDATE 2 , ce serait super.

cordialement

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

je viens de faire la procédure de polanskiman sur ma nouvelle configuration ( cf ci dessus )

avec le loader Jun's Mod v1.03b.

mais lorsque je lance le synology assistant il ne trouve pas le nas.

je precise que j'ai deux connecteur ethernet sur la carte mere et que j'ai bien relever leur adresses mac ( avec un linux bootable)

pour modifier le fichier grub .

je suis dans la panade!!

Link to post
Share on other sites
Il y a 4 heures, lolo_n54l a dit :

d’après le constructeur voici les caractéristiques des deux ports ethernet le carte mere :

1 x Giga PHY Intel® I219V, 1 x GigaLAN Intel® I211AT

si cela peu aider au diagnostic...

as-tu essayé avec le extra.lzma ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.