[Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)


Recommended Posts

Bonsoir,

 

Alors j'ai suivi le tuto en prenant le loader d'Arcao.

J'ai lu et lu le thread sur le forum principal. Je n'ai pas la proposition de migrer, seulement d'installer avec le msg suivant:

Oups

Erreurs survenues sur votre DS3615xs...

et un bouton configurer.

 

Quand je clique dessus, il me propose d'installer mais tjrs pas de migrer.

 

Une idée?

 

Quel est votre materiel?

 

Même carte mère que toi (je me permets de te tutoyer si ça ne te dérange pas)

J'avoue ne pas comprendre le souci. Concernant les VID/PID, on est bien d'accord qu'on conserve les 0x devant?

Link to post
Share on other sites
Le VID/PID est identique à celui de ma clef USB, je ne comprend pas cette erreur 21 et peu de personne l'ont apparemment après avoir fais quelques recherches sur internet

Les adresses ip de ma machine et de mon NAS sont fixe justement

 

Si tu avais une erreur 13 auparavant c'est que le VID et le PID étaient erronés. Vérifie bien que le vid et pid que tu as mis dans le grub sont bien ceux de la clef usb. Peux tu STP envoyer un screen shot de cette erreur 21?

Edited by Guest
Link to post
Share on other sites
Le VID/PID est identique à celui de ma clef USB, je ne comprend pas cette erreur 21 et peu de personne l'ont apparemment après avoir fais quelques recherches sur internet

Les adresses ip de ma machine et de mon NAS sont fixe justement

 

Si tu avais une erreur 13 auparavant c'est que le VID et le PID étaient erronés. Vérifie bien que le vid et pid que tu as mis dans le grub sont bien ceux de la clef usb. PEux tu STP envoyé un screen shot de cette erreur 21?

 

Au final j'ai fais un CMOS et j'ai tout relancé, puis là ça fonctionne apparemment, tout s'installe.

Merci beaucoup de m'avoir donner un peux de votre temps pour m'aider :smile:

Link to post
Share on other sites

Oui en lançant la commande lsusb en ssh sur le synology j'ai un not found.

 

J'ai essayé pas mal de commande mais rien... le probleme c'est que le lecteur de carte sd est intégré à la carte mère... j'aurais du commander une clef usb...

Link to post
Share on other sites

Bonjour,

 

déjà merci pour ce tuto.

 

J'ai un petit problème,

 

Tous fonctionne bien, sauf:

 

oups erreurs survenue sur votre ds3615xs.

 

j'appuis sur configurer, je vais chercher mon fichier .pat

et au bout de 15sec cela reviens sur oups...

 

 

Merci.

Link to post
Share on other sites
Bonjour,

 

déjà merci pour ce tuto.

 

J'ai un petit problème,

 

Tous fonctionne bien, sauf:

 

oups erreurs survenue sur votre ds3615xs.

 

j'appuis sur configurer, je vais chercher mon fichier .pat

et au bout de 15sec cela reviens sur oups...

 

 

Merci.

 

Même problème que moi

Link to post
Share on other sites

Bon grace à la commande :

 

cat /proc/bus/usb/devices | grep -e "^ $" -e "Vendor" -e "Fabricant" -e "Produit"

 

Cela ma sorti 10 produits... pour trouver le bon maintenant... Je vais en tester un que j'ai prit par élimination (Celui qui apparaît qu'une seule fois...)

 

edit : Toujours cette même erreur (13)

Edited by Guest
Link to post
Share on other sites

Bonjour a tous j'ai un petit doute concernant le point 3 du tuto pourquoi noter les PID VID de la clé boot 5.2 si on nous conseille de changer de clé usb les infos ne vont elles pas êtres différentes pour une autre clé USB ?merci de votre éclairage sur ce point et félicitations pour le boulot accompli

cordialement

Link to post
Share on other sites

 

J'ai bien choisi celui de Arcao

De ce que je peux trouver sur internet à propos de ma carte mère il semble que c'est un chipset Intel i219V

 

Le problème est réglé avec le nouveau loader de Arco v2?

 

Oui :grin::grin:

ça fonctionne nickel :grin: Bon j'ai pas des performance de folie furieuse avant je montais a 75-80 la je suis plus a 60-65 mais bon sa le fait

Link to post
Share on other sites

Bon âpres une matinée de galère sur mon HP Proliant GEN8,

 

- J'ai du ajouter les droits sur la carte SD

- Avec la commande cat /proc/bus/usb/devices | grep -e "^ $" -e "Vendor" -e "Manufacturer" -e "Product

10 lignes sont apparus j'ai donc pris la ligne avec comme Product = Ultra Fast Media Reader (Pour mon lecteur de carte SD)

- J'ai ajouté l'ancien SN et l'ancienne adresse mac que j'avais sous DSM5 et j'ai ajouté le nouveau VID et PID.

 

J'ai ensuite suivie la fin du Tuto et je suis maintenant bien sous DSM6, pour le moment tout fonctionne...

 

Merci encore pour le tuto !

 

Bonne journée.

Link to post
Share on other sites
Bonjour a tous j'ai un petit doute concernant le point 3 du tuto pourquoi noter les PID VID de la clé boot 5.2 si on nous conseille de changer de clé usb les infos ne vont elles pas êtres différentes pour une autre clé USB ?merci de votre éclairage sur ce point et félicitations pour le boulot accompli

cordialement

 

Il faut noter le VID / PID de la clef USB que vous allez utilisez bien entendu. Je suggérais tout simplement de ne pas utiliser votre ancienne clef usb car si pour x raison l'upgrade ne marche pas a dsm 6, vous n'avez tout simplement qu'à remettre votre ancien clef.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.