Polanskiman

[Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)

1,037 posts in this topic

Posted

Desole je n'ai pas précisé :

Ma carte mere : ASUS H87I

Carte réseau : embarquée

5 disques sata WD 2To branchés sur les ports sata de la carte mere du port 1 à 5 (rien d'exotique).

2 clé USB de 16 Go SANDISK (une pour la 5.2 et une pour migrer en 6.02).

Share this post


Link to post
Share on other sites

Posted

Oups en parcourant les posts je viens de voir que quelqu'un avait posté la m^me demande que moi.

Donc je vais tenter la migration

 

On 04/02/2017 at 2:16 PM, lochet93 said:

Bonjour,

 

Je suis en train de faire la migration vers 6.0.Tout ce passait bien, le NAS est détecté, je clique sur connecter et là j'ai le bouton installer avec en dessous le message

"Nous avons détecté que les disques durs de votre DS3615xs actuel a été supprimée à partir d'un précédent DS3615xs et l'installation d'un tout nouveau DSM est demandée avant de continuer". Est ce normal?

 

Merci de votre aide

 

Share this post


Link to post
Share on other sites

Bon, le passage au DSM 6 s'est pas bien passé du tout. il me detecte plus rien et le pire c'est que je le vois plus du tout.

heureusement que c'était un test sur une machine de spare.

 

Je vais voir pour installer un DSM 6.0 direct plutôt que de passer par un update.

Merci en tout cas pour tous les conseils présent sur la page.

Share this post


Link to post
Share on other sites

Bonjour, il semblerait que dans la 1.01 les drivers usb du HP54L ne soient pas présent et du coup on ne voit plus l'UPS que l'on voyait dans la 5.2.

Quelqu'un peut me confirmer que c'est bien un problème de drivers usb ?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour
 

Cela fait maintenant 4H que je me bas pour trouver mon Xpenology sur mon réseau avec le boot loader Jun Version 6.0.2 (proc AMD TURION) .

Je dispose d'un HP Proliant N54L en AMD qui tourne depuis 3ans avec Xpenoboot 5.2.

J'ai suivi le tuto à la lettre avec modification de VID PID (cle sandisk), j'ai réutilisé la meme adresse MAC et SN qu'en version 5.2.

je choisis bien l'option 4 AMD, je visualise le message de me rendre sur http://find.synology.com/ mais je ne vois jamais mon Serveur.

Je remets mon ancienne clé usb en 5.2 et ca fonctionne.

 

J'ai lu le Forum entien mais je n'y arrive pas.

Qui peut m'aider à trouver mon nas sur le asynology assistant afin de passer en 6.0 SVP?

Merci.

Share this post


Link to post
Share on other sites

Bonjour, ça ne fonctionne pas bien via find.synology.com, test avec le logiciel synology assistant plutôt. Ca m'a fait pareil, rien n'apparaissait avec find.synology.com alors qu'avec le synology assistant oui

Share this post


Link to post
Share on other sites

Bonjour.

 

Merci pour ta réponse.
J'ai testé a chaque fois avec le Web et avec le software et le resultat est le meme à chaque tentative.

 

 

Share this post


Link to post
Share on other sites

Hello,

 

Petit Feedback de mon upgrade:

 

Ma config:

 

CPU:intel core i5 4590

RAM:4GO DDR3

CM: GA-H97N-WIFI

DD: 12TO en raid SHR

 

Je suis passé d'un version 6.0 en loader 1. quelque chose vers le loader 1.02b + DSM 6.1.3-15152.

 

L'upgrade s'est déroulé nickel. Je suis passé par le logiciel find de DSM. Clic droit sur mon DSM > Installer > injection du .PAT.

 

En revanche, j'avais bien spécifié pendant l'upgrade que je voulais conserver mes packages + ma configuration actuelle mais après l'upgrade, j'avais malheureusement tout perdu. Comme un idiot je n'ai pas pensé à sauvegarder ma conf. Le principal est que je n'ai perdu aucune donnée.

 

Au final l'upgrade s'est bien passé même si j'ai du reconfigurer la partie Firewalling, Reverse proxy, DDNS, etc...

 

Petite astuce: 

 

Utilisant principalement mon serveur pour Plex, l'application n'etait plus installée sur le serveur. En voulant la réinstaller via le gestionnaire de paquet DSM, celle-ci refusait de se lancer (erreur de permission Denied entre autre). l'astuce est de se connecter sur le serveur en ssh et de faire un # cd /volumeX (tout dépend de votre chemin) puis de faire un # chown -R plex Plex. En effet le package n'arrive plus à lire le dossier en question.

 

Se rendre ensuite dans # cd /var/packages/Plex\ Media\ Server/scripts/ et lancer le package Plex à la main: # ./start-stop-status start.

 

Tadam, vous devriez maintenant être capable de lancer et d'arreter comme bon vous semble le package Plex via l'interface DSM. Le fait d'avoir perdu l'application Plex après l'upgrade ne vous fait perdre aucune Metadata. Vous retrouverez votre serveur Plex comme avant l'upgrade.

 

En espérant que cela puisse servir à certains. 

 

Enjoy et bon courage pour l'upgrade ;) 

 

 

Share this post


Link to post
Share on other sites
On 8/14/2017 at 1:31 AM, elder95 said:

Hello,

 

Petit Feedback de mon upgrade:

 

Ma config:

 

CPU:intel core i5 4590

RAM:4GO DDR3

CM: GA-H97N-WIFI

DD: 12TO en raid SHR

 

Je suis passé d'un version 6.0 en loader 1. quelque chose vers le loader 1.02b + DSM 6.1.3-15152.

 

L'upgrade s'est déroulé nickel. Je suis passé par le logiciel find de DSM. Clic droit sur mon DSM > Installer > injection du .PAT.

 

En revanche, j'avais bien spécifié pendant l'upgrade que je voulais conserver mes packages + ma configuration actuelle mais après l'upgrade, j'avais malheureusement tout perdu. Comme un idiot je n'ai pas pensé à sauvegarder ma conf. Le principal est que je n'ai perdu aucune donnée.

 

Au final l'upgrade s'est bien passé même si j'ai du reconfigurer la partie Firewalling, Reverse proxy, DDNS, etc...

 

Petite astuce: 

 

Utilisant principalement mon serveur pour Plex, l'application n'etait plus installée sur le serveur. En voulant la réinstaller via le gestionnaire de paquet DSM, celle-ci refusait de se lancer (erreur de permission Denied entre autre). l'astuce est de se connecter sur le serveur en ssh et de faire un # cd /volumeX (tout dépend de votre chemin) puis de faire un # chown -R plex Plex. En effet le package n'arrive plus à lire le dossier en question.

 

Se rendre ensuite dans # cd /var/packages/Plex\ Media\ Server/scripts/ et lancer le package Plex à la main: # ./start-stop-status start.

 

Tadam, vous devriez maintenant être capable de lancer et d'arreter comme bon vous semble le package Plex via l'interface DSM. Le fait d'avoir perdu l'application Plex après l'upgrade ne vous fait perdre aucune Metadata. Vous retrouverez votre serveur Plex comme avant l'upgrade.

 

En espérant que cela puisse servir à certains. 

 

Enjoy et bon courage pour l'upgrade ;) 

 

 

 

20 hours ago, stefauresi said:

Bonjour,

 

je suis en baremetal , la dernière mise a jour passe sans problème 

 

DSM 6.1.3-15152 Update 3

 

Merci, mais pour information ce tutorial est pour le passage de DSM 5.2 à DSM 6.0.2 et non à 6.1.3. Je suggère donc de poster cela dans un autre fil de discussion à l'avenir.

Share this post


Link to post
Share on other sites
22 hours ago, nicoexon said:

Bonjour.

 

Personne n'a de réponse pour moi? Je suis désespéré. Je vais devoir rester en 5.2.

Tu dit" j'ai réutilisé la meme adresse MAC et SN qu'en version 5.2."

Justement ils est dit dans le tuto de prendre les nouveaux.

 

:!: Les données à modifier sont les suivantes: :!:

 

vid=0x090C par vid=0x[le vid de votre clef usb]

pid=0x1000 par pid=0x[le pid de votre clef usb]

sn=C7LWN09761 par sn=générez votre sn ici avec le modèle DS3615xs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now