Jump to content
XPEnology Community

HPE MicroServer Gen 10 Plus installation problem


JakeSully
 Share

Recommended Posts

Posted (edited)

Hi,

 

I have now tried to get DSM 7.1 working on my HPE MicroServer Gen 10 Plus but with 0 luck.

 

I have seen 2 posts on this forum where two users got DSM 7.1 Successfully installed on their HPE MicroServer Gen 10 Plus. But so far no one here has given a single guide for this server so i tried to follow following users info: https://xpenology.com/forum/topic/62919-dsm-71-42661-update-2/?do=findComment&comment=287919 

 

By having same TinyCore img 8.0.3 and exact same DS3617xs with Broadwell-7.1.0-42661.

 

The synology finder detects my server and i come to page where i upload pat file. So i upload it and then it reaches to 55% and after that i get Error saying installation failed and it could not install DSM. Since file may be corrupt.

 

So is anyone here able to guide me or give me a more clear guide that shows how to install this onto this server?

 

I hope some 1 here can help me with this frustrating issue.

 

Note for mods/admin: I could not find any DSM 7.x section so i hope it's fine i posted this in DSM 6.X section until you guys add one and move my topic to it.

 

Update: Problem solved, it seems by picking DS3622xs+ worked alot better than DS3617xs did, since when i did DS3617xs it keep erroring on pat upload.

 

Edited by JakeSully
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...