Sign in to follow this  
BOWSBER

AYUDA, INSTALACIÓN DESDE CERO

Recommended Posts

Hola, soy totalmente nuevo en esto.

 

Hasta ahora usaba un viejo pc con windows para servirme todo el multimedia, pero ahora me he decidido a montar un NAs.

Voy a comprar el hp microserver gen8 con 2 wd rednas de 4tb y necesito ayuda para configurarlo con xpenology desde 0.

Por lo que he visto puedo instalar xpenology en un usb y eso quiero hacer.

Que necesito descargarme, si hay algún manual paso a paso o si alguien me puede ayudar a hacerlo paso a paso desde 0.

 

Un saludo y gracias

Share this post


Link to post
Share on other sites

No pongas dos discos. Pon 3 para hacer raid 5.

En los hp es muy fácil.

Copias el xpenoboot en un pendrive. Le pinchas en el USB de dentro del microserver y desde bios le dices que arranque siempre desde allí.

Te conectas por iLO. Abres la consola y cuando salte el arranque le dices. Install/upgrade.

Cuando termine de arrancar haces una ventana web al 80 de la IP del server y sigues las instrucciones.

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites
No pongas dos discos. Pon 3 para hacer raid 5.

En los hp es muy fácil.

Copias el xpenoboot en un pendrive. Le pinchas en el USB de dentro del microserver y desde bios le dices que arranque siempre desde allí.

Te conectas por iLO. Abres la consola y cuando salte el arranque le dices. Install/upgrade.

Cuando termine de arrancar haces una ventana web al 80 de la IP del server y sigues las instrucciones.

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

 

Gracias por la respuesta, aun no me llego nada pero tendré que plantearme lo de los 3 discos (entiendo que tienen que ser iguales y a posteriori no se lo puedo meter)

-Ya monte XPEnoboot_DS3615xs_5.2-5644.5 en el usb

-Ya instale SynologyAssistantSetup-6.0-7319 en el portatil para conectarme desde el (entiendo que es a lo que te refieres con "por iLO")

-Ya tengo descargado DSM_DS3615xs_5644_5.pat para cuando me pida el SO que quiero instalar

A partir de aqui unas dudas:

-Como accedo ala bios (con que tecla)?

-Siempre elijo la opcion "Install/upgrade"?

-Después de "Install/upgrade" cuando termine de arrancar a que te refieres con "haces una ventana web al 80 de la IP del server y sigues las instrucciones", no se supone que con el synology web assistant ya accede al hp y ya sigue todo el proceso del menú de instalación del sistema DSM?

 

Creo que si me quedan claras estas dudas ya lo tengo perfectamente entendido, lo del tema del RAID seria luego de todo esto no?

 

un saludo y muchas gracias

Share this post


Link to post
Share on other sites

Por parte:

Si. puedes meter el disco a posteriori y no hace falta que sea igual. Pero es conveniente que "al menos tenga la misma capacidad" porque sino no te hará el equivalente a raid5 mejorado"

Al momento de crear el discgroup le dices en formato sinology hibrid raid.

En la página de sinology hay un simulador de raid.

-

Expenoboot Pon el último:

http://xpenology.com/forum/viewtopic.php?t=5026

-

No me refiero al sinology assistant. Aunque te vale para saber la IP. Y no recuerdo si para la instalación también.

-

iLO= un microserver creo recordar que trae 2 tarjetas de red + otra para la iLO.

Que es la iLO: búscalo en Google.

Como funciona: enchufas esa "toma de red" al router.

Miras en el router que ip le ha dado. Te conectas a esa IP con un explorador(chrome,firefox). Da igual que el servidor este encendido o no. Enchufado si.

El usuario y la contraseña te vienen en un cartoncito con el server.(se pueden cambiar,añadir...) Y dentro de todas las opciones que hay. Tienes una que dice" remote console"

Es lo mismo que si le pones un monitor y un teclado

-

Descárgate el último *.Pat que es este y es desde synology:

http://

https://usdl.synology.com/download/DSM/ ... s_5967.pat

-

La bios en los hp es el f9.

-

Install/upgrade se elije solo la primera vez. O cuando actualizas el USB y reinstalas.

-

Ventana al 80

Firefox/chrome

Ya que tienes el sinology assistant. Te va a decir la IP del servidor. Incluso si le pinchas te lanza a la web del servidor.

el puerto es el 80 al estilo:

http://miservidor:80

-

No se supone nada. El sinology assistant lo único que hace es buscar el servidor en la red local. Y si pinchas en el equipo que te muestra y esta instalado te abre una web al 5000 o al 5001 y si no lo está al 80 o al 8080 ... Tengo la memoria con lag..

Como decía: cuando conectas. Con assistant o directamente. Se abre un asistente de instalación. Te preguntará que si se descarga la instalacion desde Internet o se la metes tu desde local. Ahí le das la ruta del *.Pat

 

Otra cosa.

Tienes que hacerle al pendrive lo del (pid&vid) no se si ya lo tienes controlado.

Y cuando lo termines de montar. Este arrancado y estés jugando con el: Acuerdate de decirle. En la parte de configuración de las actualizaciones. Que solo te notifique de las más importantes. (Que para actualizar tengas que descargar y confirmar) Porque como se te actualice a 6 .. se jodió.

 

Si tienes más dudas o algo no te ha quedado claro.. aquí estamos

 

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites

Gracias, si este fin de semana lo tengo todo ya pruebo, sino tendrá q esperar al siguiente.

En principio va ir con 2 disco de 3tb.

Entonces el hp al router por el puerto ilo, ok. así desde otro pc ya accedo a el.

Tengo q ver lo del pid&vid. No se ni lo q es

 

Un saludo

Share this post


Link to post
Share on other sites

Lo del pid&vid:

http://xpenology.me/how-to-see-the-value-of-my-vid-pid-stick/

 

Y tienes que enchufarle dos cables de red al router desde el servidor:

Uno a la iLO y el otro a la red normal.

 

Cuando lo tengas instalado. Si quieres. Quitas el de la ilo

 

Y con dos discos perfecto. Pero ten en cuenta que si te falla uno de ellos lo pierdes todo; mientras no pongas un tercero de mínimo 3tb. Y lo agregues al discgroup claro.

 

Otra cosa. Que veo que ya tienes claro lo de la ilo.

Si le enchufas un monitor y un teclado->

Durante el arranque. Igual que accedes a la bios con el f9, puedes acceder a la iLO con el f11 creo...

Y ponerle un usuario y una contraseña distintos de "administrator" y el churro..

También puede ponerle una IP fija para no tener que buscarla.....

Pero eso solo si tienes un monitor y teclado para pincharle.

Share this post


Link to post
Share on other sites

hola de nuevo, gracias por la ayuda.

Ya lo tengo montado, instalado y funcionando!!!!

 

Estoy con la duda, si monto 1vol jbod con los 2 discos o 2 vol básicos (1 con cada disco), el día de mañana cuando añada un tercer disco puedo pasar al RAID5 sin perder los datos?

 

Gracias un saludo

Share this post


Link to post
Share on other sites

No.

Monta un shr. Con un solo disco. si se puede y el otro como independiente

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites

Hola de nuevo, gracias por la ayuda colrojo, hasta ahora todo funciona a la perfeccion.

Como regalo de reyes me ha llegado el otro WD REDNAS de 3TB asique al lio, una duda, como añado este disco a los otros para tener todo como un mismo volumen sin perder los datos?(ahora mismo tengo vol1 shr con 1HDD y otro vol2 basico con el otro HDD)

No me importaria si fuese necesario dejar el volumen basico a parte, aunque prefiero todo junto en SHR o RAID5

un saludo y gracias

Share this post


Link to post
Share on other sites

Si alguno sabe arrancar DSM 6 desde la micro sd, ya que yo no lo he conseguido, no se si porque no es compatible la Samsung ultra 16Gb o porque pongo mal el VID/PID del lector de tarjetas.

 

Aquí la calculadora RAID de Synology

 

https://www.synology.com/es-es/support/RAID_calculator

 

Entiendo que si tienes dos volúmenes SHR con los 2 WD Red al hacer un RAID 5 este añade el otro WD Red para redundancia dejando los otros 2 igual, verdad???

Share this post


Link to post
Share on other sites
Lo del pid&vid:

http://xpenology.me/how-to-see-the-value-of-my-vid-pid-stick/

 

Y tienes que enchufarle dos cables de red al router desde el servidor:

Uno a la iLO y el otro a la red normal.

 

Cuando lo tengas instalado. Si quieres. Quitas el de la ilo

 

 

Muchas gracias por el tutorial para hacerlo y especialmente gracias por esta puntuación. Ya que para alguien tan n00b como yo era el punto que hacía que me quedara encallada con la instalación.

Share this post


Link to post
Share on other sites
Lo del pid&vid:

http://xpenology.me/how-to-see-the-value-of-my-vid-pid-stick/

 

Y tienes que enchufarle dos cables de red al router desde el servidor:

Uno a la iLO y el otro a la red normal.

 

Cuando lo tengas instalado. Si quieres. Quitas el de la ilo

 

 

Muchas gracias por el tutorial para hacerlo y especialmente gracias por esta puntuación. Ya que para alguien tan n00b como yo era el punto que hacía que me quedara encallada con la instalación.

Share this post


Link to post
Share on other sites
Lo del pid&vid:

http://xpenology.me/how-to-see-the-value-of-my-vid-pid-stick/

 

Y tienes que enchufarle dos cables de red al router desde el servidor:

Uno a la iLO y el otro a la red normal.

 

Cuando lo tengas instalado. Si quieres. Quitas el de la ilo

 

 

Muchas gracias por el tutorial para hacerlo y especialmente gracias por esta puntuación. Ya que para alguien tan n00b como yo era el punto que hacía que me quedara encallada con la instalación.

Como no me habías comentado/respondido no vi tu pregunta.

Para agregar. El otro disco lo que haces es que:

Le pinchas el nuevo y lo agregas al diskgroup/volumen que tienes con el shr.

Luego. Cuando el sistema termine de agregar el disco.(es posible que el volumen tenga el mismo tamaño y siga siendo de 3tb) copias todo los datos que tienes en el disco independiente al volumen shr. Si caben. Si no pues a lo que tengas por hay ya que el disco se va a formatear. (Rebusca gigas para guardar temporalmente los datos).

Cuando lo tengas. Elimina el volumen del disco independiente para que se quede sin asignar. Y después lo agregas al shr. Y cuando acabes tendrás un diskgroup de 6tb con tolerancia a fallos de un disco.

 

Todo esto sirve si el volumen 1 estaba en el disco con shr. Si no es así.... Pff. Es casi mejor que reinstales.

Y así aprovechas y le metes el 6.1 sin sudar.

 

 

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this