Jump to content
XPEnology Community

Problem Installing with TinyCore RedPill (TCRP) Loader

Recommended Posts

Dear all,


I have used tinycore redpill during March / April several times and installed 918+ installations on several HP ProCurve Hardware machines. Everytime I was successful. Today I had the same task, but this time something is different.


I installed like always - the only difference is, that there is now a version v0.8.0.0 available since two days ago. I tried now with two different PCs, two different USB sticks, two different hard disks and two different platforms (918+ / 920+).


Everytime I have the same result:

- Build process without any errors

- DiskStation is visible after reboot "Welcome"

- pat-file 7.1.0-42661 can be installed successfully

-> Reboot

- After reboot always the same:


"Welcome Back! We have detected that you have moved your harddisk to a new DS918+. Please click on recovery to recover your settings"

=> Loop! Every time I press "Recover", the PC reboots and have the same situation.


I have no idea, whether I am doing something wrong, but I fear it is something todo with the new img?


I need help :(

Link to comment
Share on other sites

Acknowledged: As soon as you try to install ANY 42661 from scratch, and the NAS is connected to the internet, it will automatically download the latest patch => recovery loop.


Thank you for this tip, this brought me on the right path!

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...