Sign in to follow this  
substorm

Your account has been disabled. Please contact administrator

Recommended Posts

My old 5.2-5644 box was off for a while and I just tried to boot it up to copy some files and it's giving me the following error when trying to login with my one and only admin account:

Your account has been disabled. Please contact the administrator

 

I have another limited user account that I can still access but there are few crucial folders that are not visible under this profile.

What could be the reason the admin account got disabled? Is there anyway to enable it from the actual box using the root account? If I move the disks to a working DSM 6 box, will the data be accessible from there?

Share this post


Link to post
Share on other sites

Looks like there was one more admin account that was still active and I was able to backup the important folders. Thanks.

Share this post


Link to post
Share on other sites

Apologies first off - first timer here :/

 

I have faced the same issue as above, tried several versions unsuccessfully, now on 5.2. I have managed to get the NAS ( HP Gen8 Microserver , bare metal build) visible on the network and to the last stage - login.

At which point I get the header line???

This is my first login (and there was a password, no blanks etc.)

 

Any ideas, as I am now out of luck, worried it may be down to the mac address... but open to suggestions or if anyone knows how to fix.

Was so close, yet so far!

Share this post


Link to post
Share on other sites

have you folks ever figured out how to resolve this issue. I'm total stuck on the same with DSM 6. What do I do. I even tried resetuser=admin I get the disabled msg when i type in admin

Share this post


Link to post
Share on other sites
Sign in to follow this