Jump to content
XPEnology Community

Recommended Posts

Hello everyone
As I wrote in the title, if wake on lan doesn't work it's a problem for me.
I tried many solutions that I found on the forum but without results.
My hardware is:

i5-4460
asrock h81m-itx
16gb ram
.
I'm on dsm 7.1 and the integrated qualcomm atheros card doesn't want to know to wake on lan.
So I tried to mount another nic to the pci express, a realtek, but even here I had no results.
I have the wake on lan function directly on the asus router and I can insert the mac I want, so I tried the fake one and the real one of the nic. I activated wake on lan from the dsm panel, and I also followed this guide : 

https://xpenology.com/forum/topic/9530-how-to-get-wake-on-lan-working/?tab=comments#comment-81927

But nothing.
Can anyone help me and give me the correct steps? I am also willing to buy a suitable nic if you indicate me a precise model.
Thanks in advance

Link to comment
Share on other sites

  • 1 month later...
On 5/30/2022 at 6:51 AM, ginepraio said:

Hello everyone
As I wrote in the title, if wake on lan doesn't work it's a problem for me.

Have you solved this problem?

Same for me, but it worked perfectly on DSM 6.

Real mac, WOL is enabled in DSM, and in the BIOS.

MAC is bound to IP into my router. Tried LAN and WAN.

 

Any thoughts?

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...