Jump to content
XPEnology Community

DSM 6.1.x Loader


jun

Recommended Posts

I connect to my Gen8 with iLO VSP (iLO Virtual Serial Port)

Do you have any info on getting that to work? I tried it the other day and failed, so assumed it wasn't supported by XPE.

 

Reboot your gen8 and enter bios (F9).

If I remeber well you must disable BIOS serial console, because if you don't do it, when you launch VSP you will see gen8's bios console...

Select "BIOS serial console & EMS" >> "BIOS Serial console port" and disable it.

Now go to "System Options" >> "Serial Port Options" >> "Virtual Serial Port" >> I have enabled "COM1;IRQ4;3F8h-3FFh"

Now exit Bios utility and reboot.

Be sure to enable SSH access in iLO (Adrministration >> Access Setting)

 

Now open an SSH session to ilo ip

 

unknown:~ ema$ ssh 10.0.0.100
ema@10.0.0.100's password: 
User:ema logged-in to ILOXXXXXXXXXX.local(10.0.0.100 / XXXX::XXXX:XXXX:XXXX:XXXX)

iLO Advanced 2.50 at  Sep 23 2016
Server Name: gen8.lan
Server Power: On

>hpiLO->    

 

...and at ilo prompt you must launch VSP.

Now restart DSM and you can see serial output and prompt login...

 

>hpiLO-> VSP

Virtual Serial Port Active: COM1

Starting virtual serial port.
Press 'ESC (' to return to the CLI Session.


gen8 login: 

 

PS sometimes I can't write anything via serial console, but I don't know why...

EDIT

ok, I figured it out... you must press return during post to activate serial console...

 

Ciao

ema

 

Everything is super, thank you very much

Link to comment
Share on other sites

Anyone knows if it's save to use 6.1 even if there's always this error about crashed drives? I'm about to do a fresh install on my NAS at the moment. But if there will be an updated release in the next days, then i'll wait. If not i'd rather stay on 6.02 a little longer and wait for a "safer" release...

Link to comment
Share on other sites

I tried with force install and it worked, but now, every time my machine boots, this error comes up...

 

jtdUCAS.jpg

 

Any ideas?

 

Hi. I have the same problem. My update went great. I've updated from DS3615xs 6.0.2 u9 to DS3617xs 6.1 version without any problem. Settings migration went beautifully. The only problem is this error after reboot. Adding "syno_port_thaw=1" argument to normal boot does not help. Besides that everything looks like it's working.

Link to comment
Share on other sites

Anyone knows if it's save to use 6.1 even if there's always this error about crashed drives? I'm about to do a fresh install on my NAS at the moment. But if there will be an updated release in the next days, then i'll wait. If not i'd rather stay on 6.02 a little longer and wait for a "safer" release...

 

Yes everything works just fine even though after every reboot u'll see this message ...

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

As i've seen yet, no SABnzbd, no Midnight Commander.. :/

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

 

Sounds good for a new fresh install, but otherwize wouldnt it erase alle your data on the drive ? seems like it from what i Read :-|

Link to comment
Share on other sites

What if I first remove existing HDDs (DSM 6) and USB drive (loader 6.01), create another USB drive with loader 6.02, plug it in with a spare HDD (not been used for xpenology), initialise all the setup, then plug back in all HDDs??

 

Would this method count as migrate? or fresh install?? If it works, I would want to unplug the spare HDD at the end, so to left with only those HDDs originally connected to my DSM 6 system.

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

 

Sounds good for a new fresh install, but otherwize wouldnt it erase alle your data on the drive ? seems like it from what i Read :-|

 

yeah, it deleted everything on the drives. Complete fresh install.

Link to comment
Share on other sites

I found something out. after i've edited the synoinfo.conf, deleted/commented out the supportraidgroup and added SHR again, the error reappeared. So it has something to do with SHR.

Raid Group is still being shown in the Storage Manager, even if it's commented out. I'd upload some pictures, but it says there's no space left.

nvm, used the /etc Folder, not etc.defaults. Error is still there. SHR is working tho.

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

As i've seen yet, no SABnzbd, no Midnight Commander.. :/

 

You can always install a SABnbzD or NZBGet docker image.

Docker support exists as of DSM 6 and should provide you with a DSM-version independent install :razz:.

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

As i've seen yet, no SABnzbd, no Midnight Commander.. :/

 

You can always install a SABnbzD or NZBGet docker image.

Docker support exists as of DSM 6 and should provide you with a DSM-version independent install :razz:.

 

 

Ohh, that's very nice :grin: If we could could get rid of this error, 6.1 would be so nice :grin:

Link to comment
Share on other sites

Hi all, I have a spare macmini (2012) I'am not using for anything - maybe it's a dumb quas :smile: but have some tried juns loader on a mac - and will it work at all on a mac.

 

Would be cool to use it as a nas insted of not using it at all :smile:

 

Thanx in advanced.

Link to comment
Share on other sites

Hi all, I have a spare macmini (2012) I'am not using for anything - maybe it's a dumb quas :smile: but have some tried juns loader on a mac - and will it work at all on a mac.

 

Would be cool to use it as a nas insted of not using it at all :smile:

 

Thanx in advanced.

At least there's a post from 2015 which indicates that it used to work with 5.1.

viewtopic.php?f=7&t=5026&start=60#p29661

 

So why don't you just go ahead and give it a try?

 

Edit: Besides, a 2012 Mac Mini would (depending on its hardware configuration) still be worth a few hundred bucks, so you could still sell it and buy some hardware that is much better suited for an Xpenology system, including hard drives.

Link to comment
Share on other sites

Hello,

 

Has anyone managed to convert this to QCOW2 or RAW format ?

 

I want to run it on Proxmox and i managed to convert it to QCOW2 ( qemu-img and edit the .vmdk extent description removed the zero ) but it will not show up by find.synology.com or the assistant.

Mounting the vmdk file as boot disk results in a lockup, only shows : booting from disk.

 

Hope someone has figured this out.

Edited by Guest
Link to comment
Share on other sites

Hi all, I have a spare macmini (2012) I'am not using for anything - maybe it's a dumb quas :smile: but have some tried juns loader on a mac - and will it work at all on a mac.

 

Would be cool to use it as a nas insted of not using it at all :smile:

 

Thanx in advanced.

At least there's a post from 2015 which indicates that it used to work with 5.1.

viewtopic.php?f=7&t=5026&start=60#p29661

 

So why don't you just go ahead and give it a try?

 

Edit: Besides, a 2012 Mac Mini would (depending on its hardware configuration) still be worth a few hundred bucks, so you could still sell it and buy some hardware that is much better suited for an Xpenology system, including hard drives.

 

Thanx for ur fast reply Gex :smile: i will try when i'am get home - yeah ur right about that, maybe i will :smile:

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

As i've seen yet, no SABnzbd, no Midnight Commander.. :/

Add the SynoCommunity repo to the package manager.

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

As i've seen yet, no SABnzbd, no Midnight Commander.. :/

Add the SynoCommunity repo to the package manager.

 

That's like the first thing i do after a fresh install :grin:

But those packages aren't updated for 6.1 yet i think. At least they weren't there this afternoon. Switched back to 6.02 for the moment. I'll wait a little while longer. :smile:

Link to comment
Share on other sites

I was able to update my bare metal test system using jun's 1.02-Alpha DS3617xs to 6.1-15047 update 1. No problems encountered installing update 1.

 

Could You say How You do that pls

1.

2.

3.

And so on

 

There are links on the OP to perform part of the following:

 

1. There is link to an excellent tutorial by Polanskiman on how to perform a fresh install of DSM6. Instructions are also good for DSM6.1

2. There is a link to jun's 1.02-Alpha DS3617xs image you need to create a bootable thumb drive. Only caveat is, if you experience drive errors on boot up, then jun suggests

adding "syno_port_thaw=1" to the regular install in the grub.cfg file.

3. After I installed DSM 6.1-15047, I used the following link https://usdl.synology.com/download/DSM/criticalupdate/update_pack/15047-1/ and I downloaded "synology broadwell 3617xs.pat" which is update 1 for DSM 6.1-15047.

4. After the update 1 download, I performed a manual update.

5. I hope the information is helpful.

Link to comment
Share on other sites

Hey!

I found out that after doing an Factory Reset, the Error would be gone. Haven't seen it since then. :smile: But it seems like my favorite Apps aren't updated to 6.1 yet :sad: Need an Usenet Downloader, something like SABnbzD or NZBget. Anyone an idea if there's a similar software?

As i've seen yet, no SABnzbd, no Midnight Commander.. :/

Add the SynoCommunity repo to the package manager.

 

That's like the first thing i do after a fresh install :grin:

But those packages aren't updated for 6.1 yet i think. At least they weren't there this afternoon. Switched back to 6.02 for the moment. I'll wait a little while longer. :smile:

I'm running 6.1 with SAB, sickrage, couchpotato, transmission and Plex [WINKING FACE]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...