DSM 6.1.x Loader


Recommended Posts

1 hour ago, Spies said:

Is there any way to get C1E Support working as it seems to use considerably more power when it's not enabled?

Not that I'm aware, mine is running 4 disks & doesn't appear to be using any more power than it was under 5.2.

Link to post
Share on other sites

Hello,

 

After looking for several minutes the engineer of the German airbag :)

 

I would like to update my "Syno" Currently on a Jun version v1.01 DS3615xs with DSM 6.0.2-8451 update 11

 

I would like to know if I can go directly to the Jun 1.02b version? so what DSM do I install and up to what update can I go?

 

Can I switch from DS3615xs to DS3617xs? Do you have a quick little procedure?

 

Thank you for your answers

 

PS: I try in vain, installing also on a Proliant ML350 G6, unsuccessfully, if you have a track

 

config

 

ASRock Q2900M

2x Intel (R) EXPI9301CTBLK (in LACP)

BTRFS RAID5

Link to post
Share on other sites

I'm kind of stuck right now.  I've tried to search for the answer but couldn't find it.  I was running DSM 5.1 on my ESXI 6.5 with passthrough to my sata pci card and it was working fine.  I tried to install DSM 6.1 with jun's 1.02b loader and it wouldn't detect the hard drive.  I tried to change the sataportmap to 28 and 8 and nothing working.  Can anyone guide me what I should do?

Link to post
Share on other sites
3 hours ago, andyl8u said:

I'm kind of stuck right now.  I've tried to search for the answer but couldn't find it.  I was running DSM 5.1 on my ESXI 6.5 with passthrough to my sata pci card and it was working fine.  I tried to install DSM 6.1 with jun's 1.02b loader and it wouldn't detect the hard drive.  I tried to change the sataportmap to 28 and 8 and nothing working.  Can anyone guide me what I should do?

 
 

 

Here's a screenshot of the storage manager and in file station, it looks like it could see the 4 drives that's connected to the sata card.  Why isn't it showing in storage manager

Untitled.jpg

 

Untitled 2.jpg

 

 

Link to post
Share on other sites

Hi all

 

I have followed this forum and am a bit confused.

 

I would like to do a clean baremetal install on a HP N54L with 5 x 6TB HDDs.

 

As this is an AMD CPU build what loader do I use and whats the latest DSM i can go to? There seems to be contradicting information stating loader 1.01 should be used and not to go past DSM 6.0.2  and other posts suggest you can jump further ahead using loader 1.02b and DSM 6.1?

 

Can someone please clarify and point me in the right direction please?:grin:

 

Thank you

Edited by xtreme010
Link to post
Share on other sites
26 minutes ago, xtreme010 said:

Hi all

 

I have followed this forum and am a bit confused.

 

I would like to do a clean baremetal install on a HP N54L with 5 x 6TB HDDs.

 

As this is an AMD CPU build what loader do I use and whats the latest DSM i can go to? There seems to be contradicting information stating loader 1.01 should be used and not to go past DSM 6.0.2  and other posts suggest you can jump further ahead using loader 1.02b and DSM 6.1?

 

Can someone please clarify and point me in the right direction please?:grin:

 

Thank you

 

You should be able to use 1.02b. You will first need to deactivate C1E in the bios.

Link to post
Share on other sites

Hi there,

I'm new here and happy to see that Xpeno is still alive. I've used 4.2 in past, for now i've an atom box with Jun 1.02 and 6.1.3 for testing. Everything is ok, so I've decided to build a new box with 6 disks.

I have 2 questions :

The future baremetal with 6 disks (or more finally) will be powered by a Pentium G4400. May I use 3617 firmware or 916+. I think it will be better to use 916 for hardware transcoding with plex.

I know it is strange, but I have a DS413J real synology. Is it possible to take the entire volume  without loosing datas to the new xpenlogogy installation ?

In fact I'm swapping from real synology to xpenology for perfomance because I use a big photostation.

 

Thanks all.

 

Link to post
Share on other sites
6 hours ago, andyl8u said:

.  I tried to install DSM 6.1 with jun's 1.02b loader and it wouldn't detect the hard drive.  I tried to change the sataportmap to 28 and 8 and nothing working.  Can anyone guide me what I should do?

 

I did this recently with ESXi 6.5, DSM 6.1 and the 1.02b loader. The disks attached to my PCIe sata card (in passthru mode) would not show up until I removed all virtual sata and scsi controllers - I told the synology.vmdk to boot using IDE.

 

 

esxi-dsm.png

Edited by yale-xpo
  • Thanks 1
Link to post
Share on other sites
16 hours ago, yale-xpo said:

 

I did this recently with ESXi 6.5, DSM 6.1 and the 1.02b loader. The disks attached to my PCIe sata card (in passthru mode) would not show up until I removed all virtual sata and scsi controllers - I told the synology.vmdk to boot using IDE.

 

 

esxi-dsm.png

5

I did the same setting but it still won't see the HD.  What did you chance on the grub.cfg file?  I'm using the SYBA SD-PEX40104 8 port PCI Sata card and it have the marvell 88SE9215 and 88SM9705 chipset. 

Link to post
Share on other sites

Hi, 

I try to use P410 sas controler with june loader. I compile the HPSA driver and add it to the extra.lzma.

The server boot but the drive is not recognize correctly with 'Capaicity read failed' in the var/log/message.

 

I try to use the 5.2 version and that's work perfectly...

 

Could U help me to solve this pb.

Link to post
Share on other sites

After Much tests i have create  "DS3617xs 6.1 Jun's Mod V1.02b" loader in Hybrid Version.

 

This loader is based on Arcao loader (MBR partition table) with an integration of the 1.02 version made by Jun's. The code of the loader is not modify.

 

The usage of hybrid version is necessary to boot on Non UEFI BIOS. The others versions it's not ok with non UEFI BIOS because the partition table is in GPT. This loader use the MBR partition table.

Link of version DS3617xs 6.1 Jun's Mod V1.02b-hybrid BIOS-Arcao-Genesys https://mega.nz/#!wENlyLob!bPB_JhPRgxSbKIvLzQTsDzERJyPqVRR4HvjlMuRlH0c

MD5 File : c7af76f0e4b4abb8b3e2cd4a78707297

 

Don't forget to share your experience with this loader on the Xpenology community.

Link to post
Share on other sites

Guys,

 

in order to update my 6.0.2 u11 DSM (using loader 1.01) to DSM 6.1, do I just need to do this:

 

Quote

1 - Turn off machine and remove usb with v1.02a loader. Keep that usb aside in case you need it later.

2 - Burn new loader v1.02b on usb. Make sure to edit the grub.cfg file like you did for v1.02a (vid/pid, SN, MAC etc). When done, plug the usb key on the machine

3 - Turn on the machine

4 - Use find.synology.com or Synology Assistant to find the machine on the network

5 - Migrate the machine by following the steps indicated on screen. You will be asked to provide the PAT file for 6.1.3 so download it first. See my signature for download links.

6 - Let it update. After a while you should be under DSM 6.1.3. You can then apply through the GUI critical updates 1, 2 and 3 if desired.
 

 

Or there's anything else I should take care? This is from @Polanskiman.

 

Thanks in advance.

Link to post
Share on other sites

Hi, I would like to user an HP P410 with your last loader. I have compiled the hpsa.ko driver and add it to the extra.lzma.
the disk are discovered but there is an issue the capacity of the disk couldn't be read and so there are not usable.
I try the 5.2 loader and all work fine.

Could You help me to solve this problem ?

Link to post
Share on other sites
10 hours ago, infonator8 said:

Guys,

 

in order to update my 6.0.2 u11 DSM (using loader 1.01) to DSM 6.1, do I just need to do this:

 

 

Or there's anything else I should take care? This is from @Polanskiman.

 

Thanks in advance.

 

If that's what I said, I guess that is what needs to be done, else I would not have posted it.

Are you using Jun's v1.01 default extra.lzma ramdisk or are you using a customized ramdisk with additional modules?

Link to post
Share on other sites

Hi, I need some help...

I tried to install xpenology with loader 1.02b on my HP Microserver Gen8. I created the usb boot-stick. After booting the stick the correct messages seemed to be visible on the microserver. After that I opened the synology web assistant on my PC, but it did not find my microserver. The same problem with the synology assistant. PC (Win10 home) and microserver are both connected to my router (fritzbox).

Do you have any idea, what I could have done wrong? I did already try to do it with deactivated Anti-Virus-Software (Avira).

Thanks for your answers.

Link to post
Share on other sites
4 hours ago, Polanskiman said:

 

If that's what I said, I guess that is what needs to be done, else I would not have posted it.

Are you using Jun's v1.01 default extra.lzma ramdisk or are you using a customized ramdisk with additional modules?

 

Well, it's better to ask instead of bricking the NAS. :P

 

I use the default extra.lzma ramdisk. I saw you took yours offline.

 

One issue I'm having is really slow transfer speeds from NAS to local computers (11mbp/s lol), but I guess it's the CAT cables.

 

Thanks once again @Polanskiman :smile:

Link to post
Share on other sites
Just now, infonator8 said:

 

Well, it's better to ask instead of bricking the NAS. :P

 

I use the default extra.lzma ramdisk. I saw you took yours offline.

 

One issue I'm having is really slow transfer speeds from NAS to local computers (11mbp/s lol), but I guess it's the CAT cables.

 

Thanks once again @Polanskiman :smile:

 

Then the upgrade should go fine. If you have an AMD based machine N54L for example you will need to deactivate C1E in the bios.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.