DSM 6.1.x Loader


Recommended Posts

Quote

Hello,

 

Please read the OP again carefully. It's all quite explicit. Latest version is v1.02b.

HI,

I know that the v1.02b is the latest version, but in this folder, there are 3 files (or versions): DS916+, DS3615xs and DS3617xs.

Which one is the best one?

I have an Intel S1200KP motherboard and a Xeon E3-1235 CPU with 16gb of ECC ram.(I want to use intel quicksyunc if it is possible).

Thank you.

Edited by DragsterPS
Link to post
Share on other sites
5 hours ago, korotkov said:

maybe you have separate sata controllers?

One works without issues, and the second one not supported. It's just my opinion.

Did it worked on earlier versions?

 

I have just had a look at the manual and I don't think it is. it states in the manal there is only one controller AMD A75 FCH

Link to post
Share on other sites
41 minutes ago, DragsterPS said:

HI,

I know that the v1.02b is the latest version, but in this folder, there are 3 files (or versions): DS916+, DS3615xs and DS3617xs.

Which one is the best one?

I have an Intel S1200KP motherboard and a Xeon E3-1235 CPU with 16gb of ECC ram.(I want to use intel quicksyunc if it is possible).

Thank you.

 

there is a thread about it:

you can't use DS916+ image because your cpu is too old - xeon V4 needed or HASWELL desktop CPU

 

its up to you to go for ds3615xs or ds3617xs 

Link to post
Share on other sites
4 hours ago, nevusZ said:

 

there is a thread about it:

you can't use DS916+ image because your cpu is too old - xeon V4 needed or HASWELL desktop CPU

 

its up to you to go for ds3615xs or ds3617xs 

If you want to have plex and use the experimental transcoding feature you will need to use the 15. the 17 is not yet supported

  • Like 1
Link to post
Share on other sites

Updated from 

4 minutes ago, DeWebdude said:
Quote

 

@GizmoPower

Once you installed the 6.1x you simply downloaded all of the updates from synology and then manual updated?

 


I installed 6.1.3 and downloaded 15152.pat from synology.
15152 update 1 I just installed from within DSM as it is latest update

 

 

Edited by GizmoPower
  • Like 1
Link to post
Share on other sites
1 hour ago, GizmoPower said:

Anyone having trouble accessing files via windows. Samba?

 

After installing everything fresh, which went pretty much flawlessly btw, I didn't see any issues with samba on my Windows PC. I did however have issues trying to mount a folder through CIFS in a real Synology from my baremetal system. It just failed all the time so I went on using a FTP share to copy back my data. 

  • Like 1
Link to post
Share on other sites
9 hours ago, DragsterPS said:

HI,

I know that the v1.02b is the latest version, but in this folder, there are 3 files (or versions): DS916+, DS3615xs and DS3617xs.

Which one is the best one?

I have an Intel S1200KP motherboard and a Xeon E3-1235 CPU with 16gb of ECC ram.(I want to use intel quicksyunc if it is possible).

Thank you.

 

Using the DS3617xs image on my system in the signature below, works fine, however many synocommunity packages aren't available. Not sure if they are on a 3615xs which I used when on DSM 5.2 where these packages were available. So it could be DSM 6.1 or the 'hardware' version you run, not sure...

Currently I'm using Docker to run apps like Sabnzbd and Sonarr which is working quite well I must say, I might even like this better than running these apps natively on DSM (if it were possible). 

 

There's some discussion about using hardware transcoding on DSM with apps like Plex. I can only guess that's what you want to use quicksync for, but it's unclear to me whether it works and it depends on the exact hardware configuration, especially with Xeon CPU's. 

Edited by R0KH
Link to post
Share on other sites
3 hours ago, R0KH said:

 

Using the DS3617xs image on my system in the signature below, works fine, however many synocommunity packages aren't available. Not sure if they are on a 3615xs which I used when on DSM 5.2 where these packages were available. So it could be DSM 6.1 or the 'hardware' version you run, not sure...

Currently I'm using Docker to run apps like Sabnzbd and Sonarr which is working quite well I must say, I might even like this better than running these apps natively on DSM (if it were possible). 

 

There's some discussion about using hardware transcoding on DSM with apps like Plex. I can only guess that's what you want to use quicksync for, but it's unclear to me whether it works and it depends on the exact hardware configuration, especially with Xeon CPU's. 

 

Quote

It must be because Synology does not have Quick Sync compatibility built into the kernel.

 

Looks like Synology don't officially support Quick Sync anyway.

Link to post
Share on other sites
9 hours ago, CrazyCreator said:

3 different versions available

Bildschirmfoto 2017-07-21 um 10.30.29.png

 

 

Is this the version with plex hardware transcoding? As far as i am aware that is only available for the 64bit intel system and only for plex pass users. Normal plex is indeed available for all, and in different versions

Link to post
Share on other sites
On 20-7-2017 at 9:28 PM, R0KH said:

 

After installing everything fresh, which went pretty much flawlessly btw, I didn't see any issues with samba on my Windows PC. I did however have issues trying to mount a folder through CIFS in a real Synology from my baremetal system. It just failed all the time so I went on using a FTP share to copy back my data. 

 

It seems I had some trouble getting SMB to work with Kodi aswell, but the problem was solved when changing the settings in DSM to allow for SMB1 to be the minimum required version. When you set it higher SMB shares won't work with Kodi, tried with latest versions on both Android and LibreElec, so I gues they don't support newer versions of SMB. 

  • Like 1
Link to post
Share on other sites
1 hour ago, R0KH said:

 

It seems I had some trouble getting SMB to work with Kodi aswell, but the problem was solved when changing the settings in DSM to allow for SMB1 to be the minimum required version. When you set it higher SMB shares won't work with Kodi, tried with latest versions on both Android and LibreElec, so I gues they don't support newer versions of SMB. 

Well mine was set to that by default. Still dont know why I dont get connection. In windows Network it discovers "Synology" but cant access.... ????
Error reports that Synology dosent answer

Edited by GizmoPower
Link to post
Share on other sites

Not sure if i did something wrong,

but i do noticed that i can't use the "DS3615xs 6.1 Jun's Mod V1.02b.iso" on my virtual box.

I setup a linux 64 bit virtual machine, change the hard disk to SATA and trying to boot DS3615xs 6.1 Jun's Mod V1.02b.iso.

 

And then i see below:
see attachment.

 

Any expert here can enlighten me?

 

 

boot problem.PNG

Link to post
Share on other sites
2 hours ago, sovietmah said:

Not sure if i did something wrong,

but i do noticed that i can't use the "DS3615xs 6.1 Jun's Mod V1.02b.iso" on my virtual box.

I setup a linux 64 bit virtual machine, change the hard disk to SATA and trying to boot DS3615xs 6.1 Jun's Mod V1.02b.iso.

 

And then i see below:
see attachment.

 

Any expert here can enlighten me?

 

 

boot problem.PNG

 

There is a tutorial, read it!

synoboot.vmdk - IDE Controller has to be used

data discs are working over SCSI

 

on boot up of loader select 3rd option VMWARE

have fun!

 

Link to post
Share on other sites
21 hours ago, maccert said:

Successfully applied 6.1.3-15152 Update 1 update on my baremetal (DS3615xs) with 1.02b loader

No restart needed

How can I find the *.pat file for download? Is it the one that I can see on synology server?

Have you update manually with the *.pat file, or directly from synology WebGUI?

 

Somebody test it on HP Gen8???

Link to post
Share on other sites
4 hours ago, CrazyCreator said:

How can I find the *.pat file for download? Is it the one that I can see on synology server?

Have you update manually with the *.pat file, or directly from synology WebGUI?

 

Somebody test it on HP Gen8???

Download pat file from Synology server and update manually from DSM webgui 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.