jun

DSM 6.1.x Loader

Recommended Posts

Anyone running this DSM 6.0.2 on a HP Microserver Gen8 baremetal?

Me, it works flawless, recently i update from 5.x to 6.02 with a little bit problem, after reboot, my gen 8 lost default gateway

Share this post


Link to post
Share on other sites
Anyone running this DSM 6.0.2 on a HP Microserver Gen8 baremetal?

Upgraded from 5.2 with no problems at all. Now running update 4 and thinking of upgrading to 5.

Share this post


Link to post
Share on other sites

I found there is a problem when I try to upgrade my HP N54L with the 6.0.2 loader. Please let me list out what I found.

5 HDD loaded.

2 HP 1TB 7200rpm SATA HDD model MB1000ECWCQ

2 HGST 1TB 7200rpm SATA HDD model HDN724040LE640

1 Seagate 1TB 7200rpm SATA HDD model ST31000528AS

 

i was OK for me to install the DSM 6.0.2 and update to the latest version, however If I try to add a new HDD then I cannot access the DSM. The loader show Decompressing Linux... Parsing ELF...done Booting the kernel" which I think the loader is successfully booted. I also try to scan the DSM IP. My DSM IP can be shown and the hostname is DISKSTATION.

 

However if I try to access my DSM via browser "find.synology.com" or IP (https://192.168.1.2:5001", my browser said Diskstation cannot be found / page not found.

 

anyone also have this issue?

 

I don wanna fallback to 5.0.2 as the certificate function in 6.0.2 is good for me.

Share this post


Link to post
Share on other sites
I found there is a problem when I try to upgrade my HP N54L with the 6.0.2 loader. Please let me list out what I found.

5 HDD loaded.

2 HP 1TB 7200rpm SATA HDD model MB1000ECWCQ

2 HGST 1TB 7200rpm SATA HDD model HDN724040LE640

1 Seagate 1TB 7200rpm SATA HDD model ST31000528AS

 

i was OK for me to install the DSM 6.0.2 and update to the latest version, however If I try to add a new HDD then I cannot access the DSM. The loader show Decompressing Linux... Parsing ELF...done Booting the kernel" which I think the loader is successfully booted. I also try to scan the DSM IP. My DSM IP can be shown and the hostname is DISKSTATION.

 

However if I try to access my DSM via browser "find.synology.com" or IP (https://192.168.1.2:5001", my browser said Diskstation cannot be found / page not found.

 

anyone also have this issue?

 

I don wanna fallback to 5.0.2 as the certificate function in 6.0.2 is good for me.

What SataPortMap= do you have in your config grub.cfg file?

Share this post


Link to post
Share on other sites
I found there is a problem when I try to upgrade my HP N54L with the 6.0.2 loader. Please let me list out what I found.

5 HDD loaded.

2 HP 1TB 7200rpm SATA HDD model MB1000ECWCQ

2 HGST 1TB 7200rpm SATA HDD model HDN724040LE640

1 Seagate 1TB 7200rpm SATA HDD model ST31000528AS

 

i was OK for me to install the DSM 6.0.2 and update to the latest version, however If I try to add a new HDD then I cannot access the DSM. The loader show Decompressing Linux... Parsing ELF...done Booting the kernel" which I think the loader is successfully booted. I also try to scan the DSM IP. My DSM IP can be shown and the hostname is DISKSTATION.

 

However if I try to access my DSM via browser "find.synology.com" or IP (https://192.168.1.2:5001", my browser said Diskstation cannot be found / page not found.

 

anyone also have this issue?

 

I don wanna fallback to 5.0.2 as the certificate function in 6.0.2 is good for me.

What SataPortMap= do you have in your config grub.cfg file?

 

 

I didn't. Is that it is a must? and I donno what is the correct syntax. Should I type "SataPortMap=422" if I have 5 HDD?

How can I check my SATA controller?

Share this post


Link to post
Share on other sites
I found there is a problem when I try to upgrade my HP N54L with the 6.0.2 loader. Please let me list out what I found.

5 HDD loaded.

2 HP 1TB 7200rpm SATA HDD model MB1000ECWCQ

2 HGST 1TB 7200rpm SATA HDD model HDN724040LE640

1 Seagate 1TB 7200rpm SATA HDD model ST31000528AS

 

i was OK for me to install the DSM 6.0.2 and update to the latest version, however If I try to add a new HDD then I cannot access the DSM. The loader show Decompressing Linux... Parsing ELF...done Booting the kernel" which I think the loader is successfully booted. I also try to scan the DSM IP. My DSM IP can be shown and the hostname is DISKSTATION.

 

However if I try to access my DSM via browser "find.synology.com" or IP (https://192.168.1.2:5001", my browser said Diskstation cannot be found / page not found.

 

anyone also have this issue?

 

I don wanna fallback to 5.0.2 as the certificate function in 6.0.2 is good for me.

What SataPortMap= do you have in your config grub.cfg file?

 

I didn't. Is that it is a must? and I donno what is the correct syntax. Should I type "SataPortMap=422" if I have 5 HDD?

How can I check my SATA controller?

Share this post


Link to post
Share on other sites
I found there is a problem when I try to upgrade my HP N54L with the 6.0.2 loader. Please let me list out what I found.

5 HDD loaded.

2 HP 1TB 7200rpm SATA HDD model MB1000ECWCQ

2 HGST 1TB 7200rpm SATA HDD model HDN724040LE640

1 Seagate 1TB 7200rpm SATA HDD model ST31000528AS

 

i was OK for me to install the DSM 6.0.2 and update to the latest version, however If I try to add a new HDD then I cannot access the DSM. The loader show Decompressing Linux... Parsing ELF...done Booting the kernel" which I think the loader is successfully booted. I also try to scan the DSM IP. My DSM IP can be shown and the hostname is DISKSTATION.

 

However if I try to access my DSM via browser "find.synology.com" or IP (https://192.168.1.2:5001", my browser said Diskstation cannot be found / page not found.

 

anyone also have this issue?

 

I don wanna fallback to 5.0.2 as the certificate function in 6.0.2 is good for me.

What SataPortMap= do you have in your config grub.cfg file?

 

I didn't. Is that it is a must? and I donno what is the correct syntax. Should I type "SataPortMap=422" if I have 5 HDD?

How can I check my SATA controller?

 

Have a read at the tutorial. It's all explained there >>> viewtopic.php?f=2&t=22100

Share this post


Link to post
Share on other sites
can support for AsRock J3455-ITX?

Oh!!!is working!!!

Thx!!!

 

I have same Mobo works perfectly. The only problem I have is with USB, Connecting a printer to it is not stable also DVB-C anysee hicks from time to time.

Do you notice this too? Also when I onboarded data to the NAS using the USB ports (external disks) sometimes the USB ports failed. There is a kind of USB flaw here.

Maybe the chipset for Apollo Lake cause its quite recently introduced. I don't know if Synology has Apollo Lake official supported.

Although it works very well, sometimes I think my asrock j3455 -itx is more sluggy then my old DS214+ which I have sold due the discontinued crashplan support (I have some paying backup customers)

Anybody else experienced some problems running XPenology on the Apolo Lake platform?

Share this post


Link to post
Share on other sites

 

 

Have a read at the tutorial. It's all explained there >>> viewtopic.php?f=2&t=22100

 

I read, but i am not sure how to check it. I try the syntax "append SataPortMap=422" and result found that DSM cannot find any HDD. Is that relate to my hardware spec? I don understand how to check the number of port and the number of controller.

Share this post


Link to post
Share on other sites

 

I have same Mobo works perfectly. The only problem I have is with USB, Connecting a printer to it is not stable also DVB-C anysee hicks from time to time.

Do you notice this too? Also when I onboarded data to the NAS using the USB ports (external disks) sometimes the USB ports failed. There is a kind of USB flaw here.

Maybe the chipset for Apollo Lake cause its quite recently introduced. I don't know if Synology has Apollo Lake official supported.

Although it works very well, sometimes I think my asrock j3455 -itx is more sluggy then my old DS214+ which I have sold due the discontinued crashplan support (I have some paying backup customers)

Anybody else experienced some problems running XPenology on the Apolo Lake platform?

 

Thanks for your reply!. I don't own the board, but thinking about buying the Apollo Lake or J3060DC-ITX. The sluggish behaviour you mention is due to the lack of driver support. A good reason not to buy Apollo Lake YET. To solve this we need updated drivers or an updated kernel, but as this is not a standard linux distro this probably won't be as easy as just SSH and do an update.

Share this post


Link to post
Share on other sites
Hi Guys,

 

I've just updated to DSM 6.0.2-8451 Update 5. All seems works. Change log here.

the same yesterday from ftp via handle method, what interesting, was removed all widgets from desktop, everything else works as before...

Share this post


Link to post
Share on other sites

 

Thanks for your reply!. I don't own the board, but thinking about buying the Apollo Lake or J3060DC-ITX. The sluggish behaviour you mention is due to the lack of driver support. A good reason not to buy Apollo Lake YET. To solve this we need updated drivers or an updated kernel, but as this is not a standard linux distro this probably won't be as easy as just SSH and do an update.

 

What is the best option compared to apollo lake now? I dont have a big issue to sell this motherboard and buy another one. I need at least 4 sata ports and it needs to be mini-itx.

Share this post


Link to post
Share on other sites

 

Thanks for your reply!. I don't own the board, but thinking about buying the Apollo Lake or J3060DC-ITX. The sluggish behaviour you mention is due to the lack of driver support. A good reason not to buy Apollo Lake YET. To solve this we need updated drivers or an updated kernel, but as this is not a standard linux distro this probably won't be as easy as just SSH and do an update.

 

What is the best option compared to apollo lake now? I dont have a big issue to sell this motherboard and buy another one. I need at least 4 sata ports and it needs to be mini-itx.

 

 

I'm going to buy an ASRock J3160-ITX or ASRock J3160DC-ITX because here this board is confirmed working (except for the turbo / boost mode). Both have 4 sata ports and the last one also has an external power supply. I'll be using only 3 disks (it's going to be a music server, 3x 4TB WD Red Raid 5) so for me it's a nice solution :wink:

 

Raid 5 isn't a backup solution, but I also have 2 RAIDZ2 servers for backup. Because I've a large collection it takes too long to rebuild whole database, in worst case 2 disks fail at the same time I still have the normal backup.

Share this post


Link to post
Share on other sites

I have DSM 6.0.2 working on my BareMetal HP ML10v2 server. The only issue is the fan speed. I had this server running HP ESXi 6.0 U2 running with DSM 5.2 without any issues and fan speed at 6% at idle and most of the times. Now with BareMetal using Jun's 1.01 image, the fan speed is a6 16% at 21C, 18% at 24C, ----------60% at 31C ambient temp. While at the same ambient temps while running ESXi, the fan stays at 6%. So, my question is , are there any drivers missing? Can I somehow use the same drivers from HP ESXi?

Thanks.

Share this post


Link to post
Share on other sites

 

 

Have a read at the tutorial. It's all explained there >>> viewtopic.php?f=2&t=22100

 

I read, but i am not sure how to check it. I try the syntax "append SataPortMap=422" and result found that DSM cannot find any HDD. Is that relate to my hardware spec? I don understand how to check the number of port and the number of controller.

 

I have a gen7 N40L and use "SataPortMap=51" with 5 disks at first and now 6 disks without problems

Share this post


Link to post
Share on other sites

Hello guys,

Can someone please point me in the right direction. I have HP Microserver Gen8 running xpenology 5.2 on ESXI 6.0, I want to upgrade it to this new DSM 6.0.2. Please help me, what do I need to do? I have four 3TB hard disks in the server. Will I loose my data? Am really new....Please help. Thanks

Share this post


Link to post
Share on other sites

Hello all !

I've successfully installed DSM6 using Jun V1.01. System is :

- ESXi 6

- LSI2008 in ITmode in PCI passthrough

 

I currently still use a DSM 5.2 for 'production'. That means all home data (Documents/Media).

It's now more than 1 month that everybody seems to be happy with the Jun's Loader.

 

I'm asking myself now if it's safe enough to migrate production to DSM6.

Any good or bad experience with a production DSM6 running on a similar setup ?

 

Thanks for any input !!!

KR,

Tdutrieux

Share this post


Link to post
Share on other sites

I have been looking into the noice/fan issue of the Microserver G8 (Yes - it still exists with the latest bios 15% vs 6%).

One thing that i think could be interesting to test is to include the Binary only driver for the Raid Controller (https://launchpad.net/~hp-iss-team/+arc ... hp-storage).

We know that the fan in the G8 is controlled through ILO and that the ILO needs this driver to be able to get drive temp data.

 

Since the Controller do support creating four Raid0 arrays of one disk each we still could let the OS do the true raid work.

Just my 2c

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now