jun

DSM 6.1.x Loader

Recommended Posts

from this link: viewtopic.php?f=2&t=20216&start=1430#p79971

 

Sorry can only quote max. three times.

 

 

Absolutely wrong. There is no need to flash anything. Simply use your NIC MAC address.

 

Shouldn´t there always be the pair of SN with the calculated MAC? Or do you mean I can just put a generated serial number and the hardware MAC from my baremteal system in the grub.cfg and it works?

 

Thanks

Share this post


Link to post
Share on other sites
from this link: viewtopic.php?f=2&t=20216&start=1430#p79971

 

Sorry can only quote max. three times.

 

 

Absolutely wrong. There is no need to flash anything. Simply use your NIC MAC address.

 

Shouldn´t there always be the pair of SN with the calculated MAC? Or do you mean I can just put a generated serial number and the hardware MAC from my baremteal system in the grub.cfg and it works?

 

Thanks

 

No there shouldn't unless the purpose is to fradulently use Synology's services such as Quickconnect. Using a generated s/n and your network card MAC address is enough for DSM to function.

Share this post


Link to post
Share on other sites
from this link: viewtopic.php?f=2&t=20216&start=1430#p79971

 

Sorry can only quote max. three times.

 

 

Absolutely wrong. There is no need to flash anything. Simply use your NIC MAC address.

 

Shouldn´t there always be the pair of SN with the calculated MAC? Or do you mean I can just put a generated serial number and the hardware MAC from my baremteal system in the grub.cfg and it works?

 

Thanks

 

No there shouldn't unless the purpose is to fradulently use Synology's services such as Quickconnect. Using a generated s/n and your network card MAC address is enough for DSM to function.

 

Thanks a lot! Then I change it, as I wouldn´t use the service anyway.

Share this post


Link to post
Share on other sites
I have updated my dsm to dsm 6.0.2-8451 update 3 over the internet, now i cant connect to the internet, does anyone have the same issue?

same for me, my dns and gateway got removed.

 

After setting it new, everything worked again.

Share this post


Link to post
Share on other sites

Did somebody already try Jun's Loader / DSM 6.0.2 on the new Apollo Lake boards (J3455/J4205)? Several times I've been reading "it should work" in this discussion, but it seems to me nobody actually tried? A few pages back somebody mentioned it’s not booting and I’ve been reading about problems using Ubuntu on Apollo Lake boards. Just want to have a confirmation before making a mistake in buying, I prefer to have a WORKING J3710 board over a black screen Apollo Lake :smile:

 

Thanks!

Share this post


Link to post
Share on other sites

me too :smile:

just for a note: HA cluster works without problems - tested on HP Microserver Gen7 and Gen8

great!!!

Share this post


Link to post
Share on other sites

need help getting a quad nic card working, I have a Dell 0YT674, which uses intel 82575 drivers, it is recognized but can't pull an ip address, the same with my onboard quad i210,

 

i can see them on the info center under network but can't pull an ip, i'm also using a single intel nic which works ok.

 

i tried adding mac1, mac2, mac3, etc. or none at all, and still can't pull an ip

 

any suggestions?

Share this post


Link to post
Share on other sites
need help getting a quad nic card working, I have a Dell 0YT674, which uses intel 82575 drivers, it is recognized but can't pull an ip address, the same with my onboard quad i210,

 

i can see them on the info center under network but can't pull an ip, i'm also using a single intel nic which works ok.

 

i tried adding mac1, mac2, mac3, etc. or none at all, and still can't pull an ip

 

any suggestions?

 

If I'm not mistaken your NIC's haven't had their drivers compiled against DSM 6.0.2 source code and included in the loader. At least I am sure for the i210. They would need to be compiled and added to the loader first. If you know how to compile external drivers then you can do that else you will have to wait until someone does it.

 

Have a look at the end of the OP of the tutorial I made >>> viewtopic.php?t=22100#p76338

 

I have gathered all drivers normally included in the loader.

 

EDIT: I was wrong. i210 is included. The drivers source is igb-5.3.5.4 and are compiled and contained in the extra.lzma ramdisk.

Edited by Guest

Share this post


Link to post
Share on other sites

Didnt work on my amd cpu based system. Migration itself worked, but nas wasnt reachable after a few minutes. Switching it off and on again worked a few minutes. After that it stopped working. Hat to downgrade, but because i wasnt able to connect it at all (even ssh) i had to reinstall dsm and configurate everything new.

 

Doesnt seemto be stable at all.

Share this post


Link to post
Share on other sites

Also updated my dsm 5.2 (Esxi) to 6.0 works fine with some issues:

 

1. My photo station icon link redirects to the dsm webpage, the port goes to 5000 instead of 80/443. Can someone provide a fix for this?

 

2. Cloud station not able to connect via synology cloud station application. Has anyone else had these issue?

 

 

Thanks and great work!

Share this post


Link to post
Share on other sites
Didnt work on my amd cpu based system. Migration itself worked, but nas wasnt reachable after a few minutes. Switching it off and on again worked a few minutes. After that it stopped working. Hat to downgrade, but because i wasnt able to connect it at all (even ssh) i had to reinstall dsm and configurate everything new.

 

Doesnt seemto be stable at all.

 

It is for the majority.

 

Perhaps some drivers needed for your hardware are not yet included. Keep in mind though that this loader was designed with DSM 6.0.2 Beta and I wouldn't recommend using this loader with production machines unless prior testing has been concluded succesfully.

Share this post


Link to post
Share on other sites
can support for AsRock J3455-ITX?

i with use the v1.1 loader boot,and the pc mon stop at the cursor, can not display the Jun's menu.

help~

Thx~

 

 

Try changing BIOS settings: Activate CSM and other settings to UEFI only. Disable secure boot. Let me know if this works.

Share this post


Link to post
Share on other sites

I have hp n54l (with extra memory and net-card), xpenology, DSM 5.2, which does scheduled synology-style backups to original synology ds410, also with DSM 5.2. Planning to upgrade xpenology on n54l to dsm 6, but dsm on ds410 is not updatable anymore, 5.2 is the last. Will I be able to perform backup from DSM 6 to DSM 5.2? There are some rumors it won't be possible anymore.

 

And another question - I have APS BACK-UPS ES 725, connected to n54l by usb. I''ve seen some people have problems with usb on xpenology (dsm 6), so will it support my ups after upgrade?

Share this post


Link to post
Share on other sites

...And another question - I have APS BACK-UPS ES 725, connected to n54l by usb. I''ve seen some people have problems with usb on xpenology (dsm 6), so will it support my ups after upgrade?

 

No. Not yet.

Share this post


Link to post
Share on other sites

i have manually updated dms to 6.0.2-8451 update 4, that solved the problem for me.

 

I have updated my dsm to dsm 6.0.2-8451 update 3 over the internet, now i cant connect to the internet, does anyone have the same issue?

same for me, my dns and gateway got removed.

 

After setting it new, everything worked again.

Share this post


Link to post
Share on other sites

...And another question - I have APS BACK-UPS ES 725, connected to n54l by usb. I''ve seen some people have problems with usb on xpenology (dsm 6), so will it support my ups after upgrade?

 

No. Not yet.

 

Thank you :sad:

Share this post


Link to post
Share on other sites
I have hp n54l (with extra memory and net-card), xpenology, DSM 5.2, which does scheduled synology-style backups to original synology ds410, also with DSM 5.2. Planning to upgrade xpenology on n54l to dsm 6, but dsm on ds410 is not updatable anymore, 5.2 is the last. Will I be able to perform backup from DSM 6 to DSM 5.2? There are some rumors it won't be possible anymore.

You will use legacy option in HyperBackup.

Share this post


Link to post
Share on other sites
I have hp n54l (with extra memory and net-card), xpenology, DSM 5.2, which does scheduled synology-style backups to original synology ds410, also with DSM 5.2. Planning to upgrade xpenology on n54l to dsm 6, but dsm on ds410 is not updatable anymore, 5.2 is the last. Will I be able to perform backup from DSM 6 to DSM 5.2? There are some rumors it won't be possible anymore.

 

And another question - I have APS BACK-UPS ES 725, connected to n54l by usb. I''ve seen some people have problems with usb on xpenology (dsm 6), so will it support my ups after upgrade?

 

In your situation I would personally not upgrade just yet. Your setup seems delicate enough and the current loader is still in its enfancy. Wait and see how things go, but more specifically I would suggest you to get more comprehensive info on intercompatibility between DSM 5.2 and DSM 6.0 on Synology forums.

Edited by Guest

Share this post


Link to post
Share on other sites

new loader helped correctly to insall DSM 6.0.2. add one else hdd and now can't boot))) detach this hdd - can't boot. first boot option not working. reinstall or force install - worked. flash loader to usb again - no effect. i have no ideas any more. syno invisible for synology assistant then i boot 1st line of grub

Share this post


Link to post
Share on other sites
I have hp n54l (with extra memory and net-card), xpenology, DSM 5.2, which does scheduled synology-style backups to original synology ds410, also with DSM 5.2. Planning to upgrade xpenology on n54l to dsm 6, but dsm on ds410 is not updatable anymore, 5.2 is the last. Will I be able to perform backup from DSM 6 to DSM 5.2? There are some rumors it won't be possible anymore.

 

And another question - I have APS BACK-UPS ES 725, connected to n54l by usb. I''ve seen some people have problems with usb on xpenology (dsm 6), so will it support my ups after upgrade?

 

1. I make backup from DSM 5.2 ro DSM 6

2. My APC UPS works with both DSM

cI1nxQU.jpg

Share this post


Link to post
Share on other sites
I wanted to post some pictures but I get the error that this board has exceeded its quota for attachments.

 

So my system sees all the disks in Storage Manager. The 8TB drive is initialized and in an unused state. When I go to create a volume, the "Create" is greyed out not letting me create a new volume and add the 8TB drive to the system. Otherwise, everything else works great!

 

Your post count maybe too low to add images?

 

Have you tried adding a disk group and then adding the volume after that?

 

Anyone have this problem? The option to create new volume is greyed out. This is a drive that was a volume2 before with the DSM5.2. I could try formatting the drive in an external and then sticking it in the system but I would lose the data on it. Just wanted to find out if anyone else had this issue? I am sure there is a way to go in CLI and mount or change some setting so storage manager will see this.

 

 

I figured out the problem. When upgrading from 5.2 to 6.0 and keeping the partition format in tact (ext4), I needed to modify the synoinfo.conf file.

Edited /etc.defaults/synoinfo.conf

Changed "supportraidgroup=yes" to "support_syno_hybrid_raid=yes".

This allowed me to create a new volume with my 8TB drive.

Share this post


Link to post
Share on other sites
can support for AsRock J3455-ITX?

i with use the v1.1 loader boot,and the pc mon stop at the cursor, can not display the Jun's menu.

help~

Thx~

 

 

Try changing BIOS settings: Activate CSM and other settings to UEFI only. Disable secure boot. Let me know if this works.

 

Oh!!!working!!!

Thz!!!

Share this post


Link to post
Share on other sites

I have the exact same problem. Booting on 5.2 works with no problems.

 

I have a older HP Bios. I can't find a UEFI setting. what did you mean with CSM?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now