Jump to content
XPEnology Community

Can't find Xpenology NAS after editing isolinux.cfg


Recommended Posts

Hello all,


First of all, I a new here. If I post in a wrong section, or I don't follow specific rules, please let me know.


Started using Xpenology a few days ago, runs good. No I try to get QuickConnect working, but I run into some issues. I did the following:


- Installed Xpenology on Orcale VirtualBox

- Found NAS via find.synology.com

- Install DSM 5.2 > NAS works great!


- shutdown NAS

- Mounted bootimage, extracted and edited isolinux.cfg

- added serialnumber and macaddress. I used the well known excelsheet to generate the numbers.

- copied isolinux.cfg to the iso and overwritten the existing file

- started the NAS; in the VM the log says that everything is "Ok". On the bottom it says TestNAS Login: _, So it looks great!


But unfortunately, now I am unable to access the NAS. The "find.synologycom" can't find it, the shared folders are gone and the network-explorer in windows 10 can't see it. Navigating to the ip-address also does not help. Tried installing it againg, works okay until I edit the isolinux file.


Does anyone have a suggetion?

Link to comment
Share on other sites

  • Create New...