what loader etc for hp laptop


Recommended Posts

i got my hp out of storage and thought it would be an perfect candidate for a test setup before investing in hardware

 

 

Processor: i5

Speed: 2,50GHz

500GB HDD

4GB RAM

but there are so many links for downloads and not sure which ones to pick

 

pointers are welcome

Link to post
Share on other sites

What is your Core i5 generation? Above (Haswell 4th gen) you can install DS918+...

 

As for guide if you want to instal DSM 6 you can follow this guide:

 

If you want to install DSM7 you can follow this guide:

 

Link to post
Share on other sites
Posted (edited)
6 hours ago, gadreel said:

What is your Core i5 generation?

i'm not sure but will try to figure it out, in BIOS its listed as Celeron N3060 @ 1.6Ghz so somethings does not add up

 

EDIT: its listed as (1.6 GHz, up to 2.48 GHz, 2 MB cache, 2 cores)
 

 

EDIT 2: Code Name Products formerly Braswell


EDIT3: my own guess is its better to go for DS3617xs ? or is DS918+ still a go since my cpu came out 2 years after hasswell ?


EDIT4: jun's loader does not work, OR the laptop does not  even aquire a ip from the router (Jun's Loader v1.04b DS918+ and Jun's Loader v1.03b DS3617xs)

 


EDIT5: had luck with Jun's loader v1.02b DS3617xs

Edited by boelle
Link to post
Share on other sites
On 4/21/2022 at 10:27 AM, boelle said:

EDIT3: my own guess is its better to go for DS3617xs ? or is DS918+ still a go since my cpu came out 2 years after hasswell ?

saw a tpn-c125 on ebay with a  i3-5005U so if its a i5 then it will also be 5th gen and 918+ starts at 4th gen, so it should work

Edited by IG-88
Link to post
Share on other sites
On 4/23/2022 at 9:57 PM, boelle said:

well the loader did not work as it did not get an ip from the router, but strange enough  the v1.02b DS3617xs  loader did

Because 1.02 is "UEFI, BIOS/CSM" and 1.03 is "BIOS/CSM only".........go to your BIOS and find out how to kill UEFI boot (google it for your specific motherboard)....and upgrade your system to 6.2.3 update 3 (thats maximum for DSM 6.X loader)

 

BTW!!!! Celerons doesnt work with 1.04 (DS918+).......it has to be TRUE i3/i5/i7 processor!

 

Link to post
Share on other sites

yeah... i could be either uefi or that its not an true i3, i had a play with open media vault and that did not like uefi either so i had to enable compatible mode

 

at least i got something that worked, now i just have to decide

 

with xpenology there will be the ongoing risk that synology in some way are able to kill the fun. some might say they cant or will not, but it just take will power from them and they will find a way 

 

omv is not  as tested, in the way that DSM is with a thousands if not millin box's running and sending data back yo synology

 

oh well, only my mind can decide that one

Link to post
Share on other sites
On 4/27/2022 at 5:16 PM, Kamele0N said:

DSM 6.X platform is supported till 2023 (may I guess)........then......you just dont know what will happen!

its pretty clear what will happen - no it will not self destruct - you just dont get any updates (like its already the case with 6.2.3)  and some newer packages or package versions might not be installable

if you want updates it would be wiser to now go to 7.x and get updates longer then just one year

anyone who exposes parts of dsm to the internet by using port forwarding should always have all updates installed and should keep it in a updated state

Link to post
Share on other sites
Posted (edited)
On 4/27/2022 at 5:12 PM, boelle said:

yeah... i could be either uefi or that its not an true i3, i had a play with open media vault and that did not like uefi either so i had to enable compatible mode

the mode its running depends on the boot media, dsm is just a option that is enabled, if you boot e uefi media then csm will not be used, you would need to boot in usb legacy mode to use csm (thats the thing to do to get loader 1.03b working)

 

On 4/27/2022 at 5:12 PM, boelle said:

omv is not  as tested, in the way that DSM is with a thousands if not millin box's running and sending data back yo synology

 

some people might find it disturbing to know there boxes are sending all kinds of data to synology and would rather use another system to avoid things like that

my guess would be that there are more OMV boxes out there then xpenology boxes and if you count the linux distribution OMV is build upon ....

 

On 4/27/2022 at 4:52 PM, Kamele0N said:

BTW!!!! Celerons doesnt work with 1.04 (DS918+).......it has to be TRUE i3/i5/i7 processor!

 

thats definitely wrong, it needs 4th gen intel cpu and if you want the i915 driver to work the cpu needs to support intel quick sync video (aka it needs to have a internal gpu, there are even "F" type i5/i7 cpu's without gpu, but they will work with 918+ but wont have hardware transcoding support by intel qsv (same goes for "to new" 11th, 12th gen cpu's as the driver syno uses does not support them - there i partly support for 10th gen)

btw. synolog's own cpu's in the 918+ and 920+ are below i3 class

920+ "Intel Celeron J4125"

918+ "Intel Celeron J3455"

 

Edited by IG-88
Link to post
Share on other sites
14 hours ago, IG-88 said:
On 4/27/2022 at 7:52 AM, Kamele0N said:

BTW!!!! Celerons doesnt work with 1.04 (DS918+).......it has to be TRUE i3/i5/i7 processor!

 

thats definitely wrong, it needs 4th gen intel cpu and if you want the i915 driver to work the cpu needs to support intel quick sync video (aka it needs to have a internal gpu, there are even "F" type i5/i7 cpu's without gpu, but they will work with 918+ but wont have hardware transcoding support by intel qsv (same goes for "to new" 11th, 12th gen cpu's as the driver syno uses does not support them - there i partly support for 10th gen)

 

Urgh.  It doesn't help when Intel rebrands its product lines AFTER they are released.

Traditional Celerons (i.e. desktop processors) do not support FMA3.  The Apollo Lake/Gemini Lake processors do.

Link to post
Share on other sites
17 hours ago, flyride said:

Urgh.  It doesn't help when Intel rebrands its product lines AFTER they are released.

Traditional Celerons (i.e. desktop processors) do not support FMA3.  The Apollo Lake/Gemini Lake processors do.

yes afair the atom cpu's where initially a class of there own

but i dont think that one was rebranded, is celeron and should have fma3

https://ark.intel.com/content/www/us/en/ark/products/80798/intel-celeron-processor-g1850-2m-cache-2-90-ghz.html

 

Link to post
Share on other sites
On 5/1/2022 at 12:20 PM, IG-88 said:

its pretty clear what will happen - no it will not self destruct - you just dont get any updates (like its already the case with 6.2.3)  and some newer packages or package versions might not be installable

if you want updates it would be wiser to now go to 7.x and get updates longer then just one year

anyone who exposes parts of dsm to the internet by using port forwarding should always have all updates installed and should keep it in a updated state

Google.... Marius hosting IP block list..... ;)

 

No more warnnings for my xpeno 6.2.3 u3... 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.