Sign in to follow this  
GreatOne

Unknown Exception

Recommended Posts

Hi all,

 

I had a working xpenology set up untill last week. I have a acer aspire easyshare h340 nas. I installed xpenology on it a year back. Last week it stopped working out of the blue. I use it to store media on to stream to my kodi machines. Xpenology would become unreachable and the streams would stop. Ping would time out. So I restarted it. It worked for a short amount of time, untill I tried to stream something again. So I used memtest etc... to test the hardware. No issues.

 

I decided to install an update of xpenology and xpenboot. I updated the usbdrive and chose install/ upgrade. I could find and select the nas via find.synology.com. when I selected the pat file, it started to update. But after a while I got a screen with Unknown Exception message.

 

I have now tried multiple versions and even a new drive. But I keep on getting the unknown Exception message.

 

Please help!!!

Share this post


Link to post
Share on other sites

what versions of xpe and dsm were you using and what did you try to update to?

is the system bootable and can it be found with Assistant and login ok?

 

You might have tried to update across too many versions so perhaps try an 'intermediate' update of DSM and xpe to the version shown in control panel/updates then move to the ;atest version

Share this post


Link to post
Share on other sites

For me it is working with version 6.0.2 but everytime I want to shut it down the H340 is rebooting. The last version without this bug is version 5.1.

Do you know this issue or have a workaround?

Share this post


Link to post
Share on other sites
Sign in to follow this